Home 
Home Search search Menu menu Not logged in - Login | Register
> cjwilson

Profile Topics Posts
Posts by cjwilson
50 postsShowing posts 1-40 of 50

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

It's working now. Along with several fried parts, the previous owner also soldered in a transistor to the wrong points on the board. But it's ...   03-26-2020 07:37 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

Since my tach has never functioned since I bought the car, I decided it was probably stupid of me to trust resoldering replacement parts into ...   03-25-2020 07:12 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

So I've put in a new 39 ohm resister and a new cap. Pot reads 12-83 ohms. Still no reading. Car is running great, and ...   03-25-2020 05:37 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

My electronics store is closed due to the virus... I've ordered the resistor on line and will post back once it's arrived and soldered in. ...   03-21-2020 11:36 am

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

I checked ohms through the pot and it's working well through the entire range. I also desoldered the 39 ohm resistor and it's actually out ...   03-19-2020 01:59 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

I put a new 2.5 mf 20v cap in about an hour ago and it still doesn't read anything. The old one was reading zero ...   03-18-2020 10:11 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

And I've checked both the 12v and ground. They both are good. Are there any good tutorials on the tach? I'm pretty good with a ...   03-18-2020 01:49 am

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

I am pretty sure it's original. So I should measure AC Current into the tach? My meter goes up to 10A. Is that enough? Do ...   03-17-2020 11:31 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

I do have 12V DC into the tach. Someone told me that I need to check the signal wire into the tach for AC voltage. ...   03-17-2020 11:11 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

And the tach internals looked good. Nothing frayed. Solder joints still solid. Nothing to my untrained eye looked amiss. ...   03-17-2020 10:21 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

Thanks Tom. I pulled the dash and the tach and have reinstalled it a couple of times. All of the connections are tight. The only ...   03-17-2020 10:19 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

Redracer, I have both good ground and good power to the tach. And fuel and temp gauges are both working and registering at key on. So ...   03-17-2020 04:42 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

Ok. So I just need to trace the ground from the tach. On my schematic, that is a black wire labeled B-126-C. It heads ...   03-17-2020 03:24 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

Or is it internal within the tach? ...   03-17-2020 02:01 am

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

Gotcha. So, I'm probably looking first for the voltage stabilizer ground as the culprit? Is it nearby? What does it look like? ...   03-17-2020 02:00 am

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

I dusted off my schematic. 4 wires to tach. Ground. Fused power off Fuse #1. Hot in from Ignition Switch. And finally hot out to ...   03-17-2020 01:44 am

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

I went and checked again. First, I have 12v to both sides of every fuse. And the tach is not really registering the engine rpm's ...   03-17-2020 12:45 am

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

OK. I'll check power from the middle fuse first while standing next to the car. If that's functional, I'll find someone lithe to assist. ...   03-16-2020 11:00 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

Yes. Original points and resistor. I had pulled them out once and put in a Pertronix. But then fried it months later. So the points ...   03-16-2020 04:22 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

Thanks Don. I feel like it might be related to the key being in the start position. That seems to be the only time the ...   03-13-2020 01:50 pm

Electrical & Instruments > Tach not functioning correctly (32 replies - 16744 views)

Hello and thanks in advance for input. I have a 73 JH I am trying to bring back. My tach is giving troubles. Before I dive ...   03-12-2020 09:27 pm

Brakes > Need some brake wisdom (9 replies - 6932 views)

Great. Thanks!! ...   07-17-2019 03:07 pm

Brakes > Need some brake wisdom (9 replies - 6932 views)

So, I've got a new rebuild kit on the way from Delta. But while I'm waiting, I need to address the light on the dash. ...   07-16-2019 11:14 am

Brakes > Need some brake wisdom (9 replies - 6932 views)

Gotcha Thanks Tom!! ...   07-15-2019 08:00 pm

Brakes > Need some brake wisdom (9 replies - 6932 views)

OK. Thanks. Will that cause loss of pedal too? ...   07-15-2019 10:02 am

Brakes > Need some brake wisdom (9 replies - 6932 views)

Thanks Red Racer. Yes, I have read your post several times. I've already been considering the change to the actuator. I looked through my taps ...   07-14-2019 11:24 pm

Brakes > Need some brake wisdom (9 replies - 6932 views)

Just getting my 73 JH back on the road from being parked for years. I changed out my brake hoses all the way around. Brakes ...   07-14-2019 08:42 pm

Engine & Transmission > What cams do I have and is my timing off by a tooth? (15 replies - 10579 views)

Hey Tim, I posted a reply to this on another thread. Cam pulley swap went great. Timing was off by a couple of degrees and I ...   07-05-2019 04:07 pm

Engine & Transmission > Need to change out the Timing Belt Tensioner (21 replies - 27121 views)

Tom and all other readers, I finally yesterday got everything bolted back in and fired the Jensen. Static timing from eyeballing the distributor was off by ...   07-05-2019 01:32 pm

Engine & Transmission > What cams do I have and is my timing off by a tooth? (15 replies - 10579 views)

Thanks Tim. Probably won't have a chance to set timing today. I'll let you know how it goes.I think my timing will be correct from ...   06-20-2019 10:15 am

Engine & Transmission > What cams do I have and is my timing off by a tooth? (15 replies - 10579 views)

I've made that mistake before years ago. When I first bought the JH, I went to adjust the distributor and before I knew it I ...   06-19-2019 11:21 am

Engine & Transmission > What cams do I have and is my timing off by a tooth? (15 replies - 10579 views)

Hey Tim and the rest of the forum. I am back at the JH today. In the interim, my daughter bought a car and it ...   06-18-2019 07:09 pm

Engine & Transmission > Need to change out the Timing Belt Tensioner (21 replies - 27121 views)

Sure I read it right! I count myself lucky every day. ...   06-08-2019 10:57 am

Engine & Transmission > Need to change out the Timing Belt Tensioner (21 replies - 27121 views)

As a side note, I received a KR-1 belt tension meter in the mail a couple of days ago. Just before I started disassembly I ...   06-07-2019 10:36 am

Engine & Transmission > Need to change out the Timing Belt Tensioner (21 replies - 27121 views)

I just ordered the Flennor FS 03299 from JAE. Should be here in a few days... ...   06-06-2019 06:54 pm

Engine & Transmission > Need to change out the Timing Belt Tensioner (21 replies - 27121 views)

I decided today was the day to tackle this. I got the tensioner off and find that it's the newer style with the adjuster on ...   06-06-2019 03:47 pm

Engine & Transmission > What cams do I have and is my timing off by a tooth? (15 replies - 10579 views)

Got your answer Tim. Thanks. So, I definitely will go to the 110/110 timing by flipping over the cam pulleys. I'll follow the write-up you wrote ...   06-03-2019 06:48 pm

Engine & Transmission > What cams do I have and is my timing off by a tooth? (15 replies - 10579 views)

I've rotated it back around an posted another picture of the cam pulleys. ...   06-03-2019 04:12 pm

Engine & Transmission > What cams do I have and is my timing off by a tooth? (15 replies - 10579 views)

Here's the pic of timing notch at TDC ...   06-02-2019 02:18 pm

Engine & Transmission > What cams do I have and is my timing off by a tooth? (15 replies - 10579 views)

I have a bearing going out and am laying in the correct supplies and knowledge to tackle the bearing and timing belt change. My reason for ...   06-02-2019 02:17 pm


 Current time is 01:50 pm
   1  2  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems