Home 
Home Search search Menu menu Not logged in - Login | Register
> dciaccio

Profile Topics Posts
Posts by dciaccio
17 postsShowing posts 1-17 of 17

Cooling > Still Running Hot! (17 replies - 15222 views)

Nobody reply!!!  found it. got my fat head under there after looking at the wiring diagram and found it tucked up between the temp and ...   09-20-2008 03:10 am

Cooling > Still Running Hot! (17 replies - 15222 views)

OK guys, I said try the simple things first. So tonight it occurred to me that in the morning when i start the car I ...   09-20-2008 02:58 am

Cooling > Still Running Hot! (17 replies - 15222 views)

guys, great food for thought.  I did replace the T-stat last driving season. Probably before I begin tearing into a water pump, I will pick ...   09-19-2008 10:59 pm

Cooling > Still Running Hot! (17 replies - 15222 views)

   I continue to have a cooling problem for my '73 JH  #12248.  I have put in a 3-row radiator, voltage stabilizer, new temp sensor unit, new ...   09-19-2008 02:42 am

Engine & Transmission > Cam Cover Oil Leak (9 replies - 6478 views)

Success!  You guys are the masters.  I used the good ol' JB Weld on the one recess in the cam cover that was leaking. That ...   06-08-2007 11:15 pm

Engine & Transmission > Cam Cover Oil Leak (9 replies - 6478 views)

Thanks to all!  Permatex Blue it is!  I will let you all know how it turns out. Dave ...   06-01-2007 03:24 am

Engine & Transmission > Cam Cover Oil Leak (9 replies - 6478 views)

Jim and Judson- thanks for the reply....I do need to get more cardboard under the car...between the MG and the JH, it gets black in ...   05-31-2007 01:20 am

Engine & Transmission > Cam Cover Oil Leak (9 replies - 6478 views)

thanks Art.  This is very interesting to learn that it is a possibility that the cover could be cracked.  I did not overtighten it to ...   05-31-2007 01:14 am

Engine & Transmission > Cam Cover Oil Leak (9 replies - 6478 views)

Experts: Here is a real puzzler.  My lower cam cover had a leak.  I replaced the gasket with the rubber seal.  After a few hours of ...   05-28-2007 11:57 pm

Brakes > Brake Fade (8 replies - 10247 views)

Thanks all for the help. I will do more 'bleeding' and review the hydraulics. Will keep you posted. Dave ...   08-06-2006 04:39 am

Cooling > Overheating (39 replies - 41715 views)

Joe: I am in the same situation. At start up I get about 50 psi. As the temp gauge climbs up to normal, it drops a ...   08-06-2006 04:25 am

Cooling > Overheating (39 replies - 41715 views)

Joe & All: My '73 #12248 is in the same condition. The engine temp seems to run up to about the 3/4 point on the gauge ...   07-29-2006 04:06 am

Brakes > Brake Fade (8 replies - 10247 views)

Mark & Brett: Well its been a year later and this little problem persists. I completely bled the brake system last weekend and still have the ...   07-29-2006 03:44 am

Brakes > Brake Fade (8 replies - 10247 views)

Hi All: I have my '73 JH out of rebuilding and now am in the shake down period.  I have installed an entirely new brake system including ...   09-15-2005 03:33 am

Electrical & Instruments > Courtesy Light Installation (4 replies - 6429 views)

Thanks for the detailed information, Mark. I will take a look at first of next week. Headed on a few days of vacation.  Thanks for ...   07-20-2005 06:54 pm

Electrical & Instruments > Courtesy Light Installation (4 replies - 6429 views)

Thanks Mark. The JHPS light sounds the same. It has two terminals on the switching end of the light.  Accordingly, I will connect a black ...   07-17-2005 03:15 am

Electrical & Instruments > Courtesy Light Installation (4 replies - 6429 views)

I have just installed the new Hella courtesy light advertised in the JHPS magazine.  I also installed new door switches from DMS.  Here is the ...   07-12-2005 03:18 am


 Current time is 01:18 pm
 


UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems