Home 
Home Search search Menu menu Not logged in - Login | Register
> flatlanderep

Profile Topics Posts
Posts by flatlanderep
61 postsShowing posts 1-40 of 61

Electrical & Instruments > Convertible Top Replacement (12 replies - 1501 views)

Andy, can post or send me a few more pictures. I need to see more pics of the cockpit because I need to see where ...   03-22-2017 01:56 am

Electrical & Instruments > Convertible Top Replacement (12 replies - 1501 views)

Thanks for the pictures, they will definitely help. Steve ...   03-14-2017 01:38 am

Electrical & Instruments > Convertible Top Replacement (12 replies - 1501 views)

Yes, I ordered that from eBay yesterday! Thanks. Steve ...   03-12-2017 07:35 pm

Electrical & Instruments > Convertible Top Replacement (12 replies - 1501 views)

Andy: I am in Greenville, NC not SC. Too far to travel, about 4.5 hrs. I think the top is canvas from Carribou because I ...   03-12-2017 07:34 pm

Electrical & Instruments > Convertible Top Replacement (12 replies - 1501 views)

I have recently purchased a 1973 JH and the PO included a canvas top, frame and hardware. I plan to install it but I need ...   03-12-2017 03:33 am

Body & interior stuff > Wiper arm removal (13 replies - 2022 views)

OK, more temp sensor. I removed the temp sensor and prior owner put a yellow plumbers tape around the threads. I found a post from ...   09-28-2016 03:21 am

Body & interior stuff > Wiper arm removal (13 replies - 2022 views)

When removing temp sensor, do I need to drain radiator fluid or will only a limited amount come out of the block? Thanks ...   09-26-2016 12:19 am

Body & interior stuff > Wiper arm removal (13 replies - 2022 views)

Brett, that worked and wipers are now correct. Thanks. Next I will work on cleaning the ground connections and where are they located? ...   09-24-2016 10:39 pm

Body & interior stuff > Wiper arm removal (13 replies - 2022 views)

Just purchased VIN 12383, 1973 JH red from PO in Houston . Received car this week and it is in very good condition but lights ...   09-24-2016 04:49 am

Carburetors > no start - getting air, fuel and spark......carbs? (6 replies - 4895 views)

i guess that was my next question. how do you drain the floats bowls on the stroms? ...   02-07-2010 06:03 pm

Carburetors > no start - getting air, fuel and spark......carbs? (6 replies - 4895 views)

1973 JH with strombergs. It sat during the huge cold snap we had here in the south and now will not start. I've checked for ...   02-06-2010 08:38 pm

Engine & Transmission > Clutch (2 replies - 2976 views)

Two weeks ago, my clutch cable broke and I was about 1 mile from home and pushed it into first gear to make it home. ...   03-23-2008 11:09 pm

Engine & Transmission > Vapor Hose Oil (9 replies - 6435 views)

Yes, I am using 20W-50 oil. Does anyone out there have an oil separator? Delta Motorsports? Steve ...   02-13-2008 03:06 am

Engine & Transmission > Vapor Hose Oil (9 replies - 6435 views)

I have owned my 73 JH for almost 2 years and just noticed that when the car is driven for about 20 min. and then ...   02-12-2008 02:36 am

Ignition > STARTER HELP! (9 replies - 7542 views)

Yeah John we did. I appreciate the responses and help as it was just boggling my mind. But it was a combination of a few ...   12-17-2007 08:29 am

Ignition > STARTER HELP! (9 replies - 7542 views)

Your connections are different from mine. In looking at them this evening, I have one black wire from the negative battery terminal, 2 thick black ...   11-29-2007 03:20 am

Ignition > STARTER HELP! (9 replies - 7542 views)

OK,  I have been out of town for TK and after work today, I tried to get my JH going. Right next to the battery, ...   11-27-2007 02:44 am

Ignition > STARTER HELP! (9 replies - 7542 views)

I'm putting a rebuilt starter back in and am so confused about the wiring. I've tried every possible combo it seems like and none of them ...   11-21-2007 11:58 pm

Engine & Transmission > QUICK QUESTION - Gear box fill plug (3 replies - 3207 views)

how do you get it out? is it just a bolt?> ...   09-11-2007 02:38 am

Engine & Transmission > QUICK QUESTION - Gear box fill plug (3 replies - 3207 views)

Just got through draining the oil from the transmission (4 speed) and can't seem to find the fill plug. There's a plug on the passenger ...   09-11-2007 12:54 am

Carburetors > what else is there left to do? just the strombergs I guess (5 replies - 5583 views)

Mark - By vacuum valve, you are referring to the actual piston correct? If so, what measures need to be taken if the piston does not ...   06-06-2007 07:07 pm

Carburetors > what else is there left to do? just the strombergs I guess (5 replies - 5583 views)

Do you know where I can get the mixture adjuster tool? Will this work? http://www.motorcarsltd.com/item.wws?sku=IN100586 With the engine warm, I tested the pistons in both carbs by ...   06-06-2007 03:49 pm

Carburetors > what else is there left to do? just the strombergs I guess (5 replies - 5583 views)

Hi everyone, First off, thanks to everyone who helped me through the Pertronix distributor install. But now I have a new set of questions. Please bear with ...   06-01-2007 06:03 pm

Carburetors > Out of tune Stroms causing sputter/rough running? (3 replies - 4556 views)

Greg, the filter is clean and as far as the mixture, I'm not too sure. How do I check that? To me it seems like ...   05-14-2007 03:03 am

Carburetors > Out of tune Stroms causing sputter/rough running? (3 replies - 4556 views)

Does anyone have a writeup (with lots of pictures) for tuning Stroms? I have the JH manual, but I'm a very visual person, so pictures would ...   05-08-2007 03:53 am

Electrical & Instruments > Which wire goes to to the temp sending unit? (7 replies - 5802 views)

Mark Rosenbaum wrote: If the measured coolant temperature is circa 160° the gauge should read a needle's width (roughly) below mid-range.  If it does not, the first ...   05-02-2007 03:09 pm

Body & interior stuff > carpet (3 replies - 4354 views)

The carpet on the passenger side floor is shot as about 5 gallons of oil spilled onto it, lets call it an accident. Where's the best ...   05-02-2007 03:07 pm

Electrical & Instruments > Which wire goes to to the temp sending unit? (7 replies - 5802 views)

in regards to the temp sending unit and the gauge........ Would it be the wire, the gauge or the temp sending unit itself that causes inaccuracy. It ...   05-01-2007 07:56 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 32279 views)

John, You saved my sanity. Needless to say the car is running great after switching 2 and 3. THat never crossed my mind. I appreciate all the help! Thanks, Paul ...   04-28-2007 12:46 am

Ignition > Pertronix Distributor Help!!! (47 replies - 32279 views)

Car ran smooth before all this. I've checked a million times with the cams lining up at TDC. And they do. What would the solution to tracking ...   04-27-2007 10:02 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 32279 views)

I'm stumped right now...................thats all I gotta say. ...   04-27-2007 09:00 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 32279 views)

and finally.......the position of the wires on the block ...   04-27-2007 09:00 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 32279 views)

condition of spark plugs when pulled.....nasty ...   04-27-2007 09:00 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 32279 views)

just to verify, here's the location of all the plugs, rotor arm hitting right at sp wire 1 ...   04-27-2007 08:59 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 32279 views)

UPDATE: JUST GOT DONE SETTING PLUGS AT .025, NOT ANY BETTER. SO I DID .035....same deal....backfires. I might also note the plugs are glazed - carbon ...   04-27-2007 05:26 am

Ignition > Pertronix Distributor Help!!! (47 replies - 32279 views)

OK, back to it tonight. Had a neighbor who is mechanically very good with cars come over and assist with the timing. After getting it ...   04-27-2007 03:15 am

Ignition > Pertronix Distributor Help!!! (47 replies - 32279 views)

Judson Manning wrote: The short answer is NO you probably haven't screwed anything up, aside from too much gas washing the oil off the rings ...   04-26-2007 08:05 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 32279 views)

Judson Manning wrote: If I read you post correctly, 3 is firing at 10^ BTDC? Firing order is: 1 & 4 at 10^ BTDC 3 & 2 at 10^ ...   04-26-2007 06:26 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 32279 views)

about the cylinder not firing (cyl 2).........when I remove the plug it appears very fouled, wet and such. is there too much gas in the cylinder ...   04-26-2007 03:52 am

Ignition > Pertronix Distributor Help!!! (47 replies - 32279 views)

Well its running........................................................................rough. Sounds like one cylinder is missing. But the good thing is the engine actually runs, never thought I'd hear it again. Just thought I'd let ...   04-26-2007 03:44 am


 Current time is 10:17 am
   1  2  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems