Home 
Home Search search Menu menu Not logged in - Login | Register
> sjensen24

Profile Topics Posts
Posts by sjensen24
77 postsShowing posts 41-77 of 77

Engine & Transmission > Running problem (5 replies - 3406 views)

what would I be looking for? ...   08-18-2009 06:52 pm

Engine & Transmission > Running problem (5 replies - 3406 views)

No work lately on any running components.  I have been working on a steering problem and motor mounts.  I have a glass filter near the ...   08-18-2009 01:23 pm

Engine & Transmission > Running problem (5 replies - 3406 views)

I am seeking some car advice.   I have resolved a bunch of car problems this summer and my car was running better than ever.  For the ...   08-17-2009 05:05 pm

Suspension > Steering problem (13 replies - 7504 views)

I have solved the problem.  Thanks for all of the helpful tips.  The mechanism that prevents the upper steering shaft from telescoping had failed.  The ...   08-17-2009 04:57 pm

Suspension > Steering problem (13 replies - 7504 views)

I took the car back to the shop and got them to adjust the motor position to provide more clearance for the shaft.  They did ...   08-07-2009 02:59 pm

Suspension > Steering problem (13 replies - 7504 views)

There seems to be a fair amount of slack in the steering shaft, which is contributing to the problem.  I tightened up the fit as ...   08-07-2009 01:22 pm

Suspension > Steering problem (13 replies - 7504 views)

I checked it out last night.  I was able to use a small mirror from above the engine to observe the upper steering u joint as ...   07-28-2009 01:31 pm

Suspension > Steering problem (13 replies - 7504 views)

Thanks.  just to make sure I understand, you say put a jack underneath the oil pan, loosen the mounts and raise the car a little ...   07-27-2009 05:54 pm

Suspension > Steering problem (13 replies - 7504 views)

I just had someone replace the engine mounts, so yes, the engine position has changed.  It seems like there is only one way for the ...   07-27-2009 02:17 pm

Suspension > Steering problem (13 replies - 7504 views)

I experienced a problem with my steering this weekend.  The steering locked short of a full turn while trying  to make a corner at low ...   07-27-2009 12:57 pm

Engine & Transmission > Engine oil (5 replies - 5046 views)

The book says the engine need 20w50.  My regular mechanic recently expressed his opinion that a synthetic blend 10w30 is a better choice.  What's the ...   07-13-2009 01:01 pm

Engine & Transmission > Differential- 4 speed & 5 speed difference (8 replies - 9962 views)

I found 15092 in Fresno, CA about five years ago and drove it home to Minneapolis.  It was actually a fairly comfy ride.  Alternator problems ...   07-07-2009 04:59 pm

Engine & Transmission > oil pressure gage line (4 replies - 2966 views)

That would be so great.  I just got my rebuilt distributor back and was really looking forward to trying it out.  THe oil line came ...   06-19-2009 03:59 pm

Carburetors > float level (2 replies - 2958 views)

Thanks.  I have a spare set of carbs I can practice on. ...   06-19-2009 12:56 pm

Engine & Transmission > oil pressure gage line (4 replies - 2966 views)

I have a leak where this plastic line fits to the engine and am trying to redo the conncection.  I am having trouble getting the ...   06-19-2009 12:54 pm

Carburetors > float level (2 replies - 2958 views)

how do I check for correct float level in a stromberg? ...   06-16-2009 07:25 pm

Ignition > Crane XR3000 ignition (27 replies - 20967 views)

I did get an email back from Jeff and spoke with him today.  Turns out his phone gives an odd message if he is on ...   06-04-2009 02:45 pm

Ignition > Crane XR3000 ignition (27 replies - 20967 views)

I finally got my car home and tried to call Advanced Distributors.  We traded emails earlier and he was very helpful.  Now, however, the phone ...   06-03-2009 09:13 pm

Ignition > Crane XR3000 ignition (27 replies - 20967 views)

Progress report:  I attached a jumper wire to bypass the external ballast resistor.  HUGE IMPROVEMENT!!  Prior to doing this, the car would start missing badly ...   05-04-2009 02:33 pm

Ignition > ignition timing (7 replies - 8650 views)

Cool.  I am at 85th and the river.  thanks for the explanation of IIRC.  Perhaps my knowledge of modern vernacular is worse only than my ...   04-28-2009 12:49 pm

Ignition > Crane XR3000 ignition (27 replies - 20967 views)

My total advance is about 17 to 18 degrees at 2000 to 2500 rpm.   10 degrees at idle and then another 8 when I boost ...   04-27-2009 04:53 pm

Ignition > Crane XR3000 ignition (27 replies - 20967 views)

Got it.  I do have some basic questions, however.  I have gotten advice of all different types on the vacuum advance.  Some sources indicate that ...   04-27-2009 02:52 pm

Ignition > ignition timing (7 replies - 8650 views)

I checked the timing without disconnecting the vacuum.  I was alone and so I was guessing on the engine speed.  The timing is at 10 degrees ...   04-27-2009 02:50 pm

Ignition > Crane XR3000 ignition (27 replies - 20967 views)

Progress report.  I spent some time on the car this weekend.  I restored the vacuum connection.  The engine seems to run smoother at idle and ...   04-27-2009 01:21 pm

Ignition > ignition timing (7 replies - 8650 views)

Basic question.  I am trying to set the timing for my 2.0 with Stromborgs.  Chassis number 17020.  I find the directions in the manual confusing ...   04-27-2009 01:17 pm

Ignition > Crane XR3000 ignition (27 replies - 20967 views)

The engine seems to be fine.  I started it and it ran well at twenty five degrees btdc, but when I dialed it back to ...   04-13-2009 01:39 pm

Ignition > Crane XR3000 ignition (27 replies - 20967 views)

I spent some time this weekend working on the car.  The symptoms again are low power at high rpm and an overheated exhaust.  This is ...   04-13-2009 01:36 pm

Ignition > Crane XR3000 ignition (27 replies - 20967 views)

Thanks.  It sounds like it would be easy for an installer to miss that.  I am planning to remove the distributor for these investigations as ...   04-09-2009 02:04 pm

Ignition > Crane XR3000 ignition (27 replies - 20967 views)

I will be working on the car this weekend; checking if the timing advances.  I can verify the vacuum ports were blocked.  I did find ...   04-08-2009 04:44 pm

Ignition > Crane XR3000 ignition (27 replies - 20967 views)

thanks for the response.  I did buy the unit from Delta for the JH.  Seems like they would know if it was not appropriate.  I ...   04-08-2009 04:41 pm

Ignition > Crane XR3000 ignition (27 replies - 20967 views)

I paid someone to install a Crane XR3000 electronic ignition in my car and have been having problems ever since.  The work was done by ...   04-07-2009 04:56 pm

Ignition > Stalling out at high speed (5 replies - 6501 views)

I have been experiencing a similar problem.  I recently had someone install electronic ingition and new coil.  They also replaced the timing belt and so ...   07-23-2007 04:56 pm

Carburetors > Frumpy idle (18 replies - 10735 views)

thanks for the clear explanation, Mark.  I have been working on a similar problem.  A mechanic suggested to me that my car might be stuttering ...   06-28-2007 05:08 pm

Carburetors > stuff under the gas tank (5 replies - 5241 views)

I used closed cell foam of the type used as padding under a floating floor.  I rolled it in a tube about 2" in diameter ...   05-24-2007 01:00 pm

Carburetors > dellortos (0 replies - 2846 views)

I got some help with balancing my dellorto 45s and the first thing we found was that a number of the adjustment screw slots were ...   05-14-2007 04:57 pm

Suspension > rear spring replacement (4 replies - 5365 views)

Sorry,  I DID mean springs. ...   08-08-2005 01:21 pm

Suspension > rear spring replacement (4 replies - 5365 views)

I plan to replace all of my springs, shocks and bushings.  I have jacked up the car and spent some time just looking around.  It ...   08-05-2005 08:48 pm


 Current time is 12:23 am
 First Page Previous Page  1  2 


UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems