Home 
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Greg Fletcher
New Topic Reply Printer Friendly
starting  Rate Topic 
AuthorPost
 Posted: 09-22-2005 12:01 am
  PM Quote Reply
1st Post
Tom Thomson
Member
 

Joined: 03-18-2005
Location:  
Posts: 33
Status: 
Offline
13753 starts quickly if it was driven yesterday but if I let it sit for a few days it is an absolute bear.  Choke (enrichment) , no choke, no throttle, full throttle, cracked, nothing seems to help.  Just keep cranking and mess with it and it will finally come to life.  Runs great once I get the fire lit but I think I need a different starting drill.  Any thoughts?

                                       Tom 13753   

Back To Top PM Quote Reply  

 Posted: 09-22-2005 06:31 am
  PM Quote Reply
2nd Post
Mark Rosenbaum
Member


Joined: 03-12-2005
Location: Kingman, Arizona USA
Posts: 532
Status: 
Offline
I'll assume you have normal fuel delivery and serviceable carburetors.  A 907 in good shape should start with just a few seconds of cranking using an open throttle and 1-2 fingerwidths of choke.  If not, perhaps the engine's compression rings are not sealing properly, the 'choke' valve isn't working properly (they are very easy to mis-assemble during a carb rebuild), the fuel floats are set too low, the timing is a bit retarded, the starter motor is turning too slowly, or some combination of these.

For the rings, test the compression on each cylinder after the engine has been run to the point of being fully warmed up.  If you have generally low compression, you've likely found the cause of your problem.  Otherwise, let the car sit for however long it generally takes for the problem to develop, then make another compression check, using the same gauge, with a cold engine.  Compare the data for the two compression tests.  If the readings are significantly lower with a cold engine, suspect the rings.

Even with poorly-sealing rings, a rebuild might not be necessary.  In a lot of cases, there's a tremendous improvement if you sort of break in the engine again, as if it were new -- only this time you're getting rid of cylinder and ring roughness caused by rust rather than by fresh machining.  Ideally you'd do this just before a regularly scheduled oil change.

The remaining possibilities are all fairly easy to check out.

Back To Top PM Quote Reply

 Posted: 09-22-2005 12:53 pm
  PM Quote Reply
3rd Post
Judson Manning
Member


Joined: 03-14-2005
Location: Atlanta, Georgia USA
Posts: 406
Status: 
Offline
Tom,

Mark brings up good point about the fuel system.  Check some of the obvious things as well...

While others will cry heresy, the Lucas fuel pump is notorious for sticking contacts.  When you turn the key, you should hear the fuel pump 'thump' several times to fill the carb bowls.  If you don't, tap the pump w/ a wrench or light hammer, each time it should 'thump' once or twice.

After getting stranded w/ numerous 'rebuilt' pumps, I switched to the aftermarket and have been very happy since.

Besides fuel, you need spark.  If your plugs are fouled or if the ignition system is on the fritz, it won't be able to light that fire.

Judson

 

Back To Top PM Quote Reply  

 Posted: 09-22-2005 01:30 pm
  PM Quote Reply
4th Post
Brett Gibson JH5 20497
Member
 

Joined: 03-17-2005
Location: Hilton, New York USA
Posts: 712
Status: 
Offline
Before you muck with the carb's the first thing you should do is make sure the ignition system is working fine, timing, plugs, wires, coil, once your sure your fine in this area then you need to look at the rest, and as Mark states you should also be aware of the compression of your engine.

Brett.

Back To Top PM Quote Reply

 Posted: 09-22-2005 04:11 pm
  PM Quote Reply
5th Post
Greg Fletcher
Administrator


Joined: 03-11-2005
Location: Lake Nacimiento, California USA
Posts: 421
Status: 
Offline
Worn points can cause that of course too, be sure to check that right off.

Just a note on the SU fuel pumps- I have always found them extremely dependable. I used one on my everyday JH for 16 years with only one minor problem with wear on the contact points. Switching to an electronic head SU pump will solve that problem forever (the Club Store has remanufactured AND brand new electronic head SU fuel pumps in stock).

Back To Top PM Quote Reply  

 Posted: 09-22-2005 07:59 pm
  PM Quote Reply
6th Post
Jensen Healey
Super Moderator


Joined: 03-11-2005
Location: San Anselmo, California USA
Posts: 976
Status: 
Offline
 

When I installed the Pertronix and MSD unit my starts became instant, even before the engine rebuild. If a plug is laid on the cam cover for observation it fires short bursts of blue-white sparks, not your typical Lucas single dull yellow spark. It was burning through oil which had previously fouled the plugs within 500 miles.

The choke must be working on the Strombergs because pumping the accelerator doesn't do anything but open and close the butterflies.

The starting procedure is a bit different with the Dellortos because they have this thing call an ACCELERATOR JET! I turn the key and wait 5 seconds for the bowls to fill and then give five pumps on the go pedal. She starts instantly. In fact I think I'll go give it a try right now.

 

 

Kurt Housh

JH 13148

Back To Top PM Quote Reply

Current time is 02:36 pm  
> Jensen Healey & Jensen GT Tech > Engine & Transmission > starting Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems