Home 
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Greg Fletcher
New Topic Reply Printer Friendly
hard to start  Rate Topic 
AuthorPost
 Posted: 11-02-2015 11:59 pm
  PM Quote Reply
1st Post
chiromaster
Member
 

Joined: 03-22-2010
Location: Phoenix, Arizona USA
Posts: 37
Status: 
Offline
When starting my Jensen after it sits for a day or so I have to pull the choke to start it up. I have thought it may be an issue with the Dells. Now I think it may be a prob with the ignition. I have an MSD box, blaster coil and electronic ignition.

When I turn the key to the on position I noticed the volt meter slowly moves to 12+ volts over a min and 30 seconds time. Then the car started right up without the choke.

I thought maybe the internals of the MSD box may not be working well. Knowing the MSD is a capacitive discharge unit thought it may be taking its time to store up charge to use.

Has anyone had this issue or any thoughts?

Back To Top PM Quote Reply  

 Posted: 11-03-2015 10:09 am
  PM Quote Reply
2nd Post
UKJames
Member
 

Joined: 04-24-2014
Location: Berkshire, United Kingdom
Posts: 42
Status: 
Offline
I've got the exact same setup and this seems strange. I don't think its the MSD as that shouldn't affect the voltmeter, and I think they actually operate down to 9V.
Bad earth somewhere? I would check the earths and MSD +12V first. Or maybe the battery is on its way out- does it crank readily or is it getting tired?

Back To Top PM Quote Reply

Current time is 10:21 am  
> Jensen Healey & Jensen GT Tech > Ignition > hard to start Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems