View single post by answerman
 Posted: 05-04-2015 06:44 pm
PM Quote Reply Full Topic
answerman

 

Joined: 09-10-2012
Location: Little Chute, Wisconsin USA
Posts: 381
Status: 
Offline
Hey guys... it's been a while since I posted any updates. Ms. Jenavieve is pretty much past the "project" stage now I suppose, though there is always more to do on these little cars, right?

Anyway, let's see if I can get caught up.

As I outlined previously, I got the new Delta 4 into 1 header installed, and then took her over to the local muffler shop to have them do some magic. Because of the way things lined up, they ended up having to custom bend an offset pipe to mate up from the end of the header to the front of the resonator, along with a flex pipe. Not quite original, but her exhaust is now pretty much brand new from the engine all the way to the exhaust tips (or less than a year old, anyway). And I have to say she sounds absolutely fabulous. It's a nice change to have all the exhaust noise coming out of the exhaust tips and none from under the bonnet.

I also did install the new cam cover gaskets from the JHPS store, and cleaned up the cam covers while they were off. They are almost shiny now. Reinstalled with the "Jensen Healey" logo right side up and the oil filler at the back of the engine, instead of the front. Nothing too exciting in this process, went very smoothly.

Then, I decided to go ahead with something I've been thinking about since last fall... a couple of weeks ago I made a phone call, drove over to look, and came back with a nice hardtop for her. The guy who had it had originally approached me at a show last fall and asked if I was interested, and I told him that I would think about it. Finally got back to him, he still had it (and was about to put it on eBay) so after a bit of haggling (with me in the drivers seat on the transaction since I was the guy in his driveway with cash and no need to ship this crazy oversize thing) we agreed on a fair price. And the top, while not original (it's an aftermarket from Custom Hardtops in California) is almost like new. He bought it new with the can back in 1974, it stayed in the garage most of the time, and for whatever reason when he sold the car, the buyer didn't want the top. Good for me, though. Actually drove her around for a week or so with the top on before I took it off for the summer.

While I was still in "getting ready for spring" mode, I also finally joined the ranks of "official JH owners" with the rite of passage of installing a new timing belt and tensioner bearings. The old belt, from the records I got when I bought her, was changed about 9000 miles ago... but also about 12 years ago, so I figured I'd put it off long enough. The approach I used (got the idea from a friend who's a Lotus afficianado) was to set the engine at TDC with the 110 marks lined up, then take a bottle of WhiteOut and mark each gear (both cams, crank, and ignition) with a mark on one slot, and mark the old belt with a corresponding mark on the tooth in that slot. Once I had done that, it was a simple matter to remove the belt, line it up with the new one, mark the corresponding teeth on the new belt (counting the teeth between the marks to be sure) and then pop the new belt on in the appropriate location. Worked just fine, the whole process took maybe 3 hours from start to finish... I was in no hurry and I am sure it would go faster the next time since I now know exactly what has to be removed to get at it.

For posterity, here's the order I did things (I used Greg's guide as a, well, guide, but there was more to be done than he had outlined:

1. Disconnect battery and coil wires, just because.

2. Remove top half of belt guard (I have the two piece guard)

3. Attempt to remove bottom half of guard. Grumble because it won't come out at this point, too much stuff in the way.

4. Loosen alternator, remove belt. Remove fan and pulley. Skin knuckles a bunch because of proximity to radiator.

5. Look down and realize that the lower guard still isn't going to come off.

6. Remove crank pulley. This went way better than I had expected... put a 19mm socket on my ratchet, put a pipe on the handle, and had Mrs. Answerman stand on the brake pedal (since I've never had a functioning hand brake) while I first hit my knuckle with a rubber mallet (ouch!) and then the pipe a few times to break it loose. Moved engine BACK to TDC since of course it moved during this process.

7. Now I can remove the lower belt guard. Did so.

8. Got my bottle of WhiteOut and marked one tooth/slot combination on each of the 4 gears.

9. Loosened tensioner and pulled belt off the gears. Loosened upper radiator hose clamp at top of engine, pulled hose off the fitting, and snuck the belt through there. Old belt is off!

10. Removed tensioner (that actually came out fairly easily).

11. Took tensioner to bench, followed Greg's process at http://www.jensenhealey.com/tech/bearing/bearing.html to disassemble tensioner and replace the bearings. The old ones seemed fine, but since I went this far I didn't see a compelling reason to NOT replace them.

12. Put newly assembled tensioner in place, loosely.

13. Take new belt, count teeth and make new WhiteOut marks corresponding with marks on old belt.

14. Put new belt on. Take belt off, put on again because I was one tooth off on the crank gear. Triple check all marks and deem it good.

15. Tighten tensioner till the belt tension seemed about like it was on the old one (was able to twist it about 45 degrees between the oil pump/distributor gear and the intake gear).

16. Think about it for a while and decide that I am going to be one of the 12 JH owners that still has the belt guard in place. Put the lower section back on.

17. Reinstall crank pulley and fan/pulley.

18. Reinstall alternator belt and tighten.

19. Reinstall top half of belt guard.

20. Reconnect coil wire and battery cables.

21. Say a little prayer, get in, and turn key. Starts right up and seems to run as well as she ever did. Whew.

It really wasn't that bad of a process, though with all my careful planning I must have been "off" by a tooth on the distributor gear, because after a day of trying her out I found that she wasn't quite right. She ran just fine, but was hard to start (especially when hot) and didn't want to idle (again when hot, which led to a few frustrating restarts at traffic lights). So, off to purchase a timing light (which I've somehow gotten this far in life without) and checked her timing. Obviously there were no corresponding marks, but I would guess that her ignition timing was at about 15 degrees ATDC. Yes, that is AFTER TDC, not before. Well, that would explain things. Loosened up her distributor and gave it a little twist and after a few stops and starts got it set to about 15 degrees BTDC (with the vacuum hose attached because, well, I forgot to detach and plug it). Amazing difference in how she runs now, for the first time in forever she actually idles right (though a bit fast, can't get her idle down below about 1200 RPM) and is much smoother on takeoffs.

Now it's time to shine her up and drive, because, well, that's why I have her, right?