Home 
Home Search search Menu menu Not logged in - Login | Register
> flatlanderep

Profile Topics Posts
Posts by flatlanderep
106 postsShowing posts 41-80 of 106

Fuel Stuff > Fuel Pump vs Fuel Lines (42 replies - 27091 views)

OK, to start with ignition issue, I checked the plugs and they were foul with black coating. Changed plugs with gap of 0.035 with Dells. ...   10-20-2018 01:12 am

Fuel Stuff > Fuel Pump vs Fuel Lines (42 replies - 27091 views)

Fuel filter is new and I have owned 2 other JHs and know the tanks are problematic and at some point I do want to ...   10-06-2018 05:50 pm

Fuel Stuff > Fuel Pump vs Fuel Lines (42 replies - 27091 views)

I found the baskets located under the nut and they were clean. There were specks in a small container that I used to remove the ...   10-06-2018 05:41 pm

Fuel Stuff > Fuel Pump vs Fuel Lines (42 replies - 27091 views)

Where are the baskets located on the Dellortos? ...   10-06-2018 04:47 pm

Fuel Stuff > Fuel Pump vs Fuel Lines (42 replies - 27091 views)

I purchased a 1973 JH 2 years ago with Dellortos. It was not running well and I took it to a British car repair shop ...   10-06-2018 04:31 am

Electrical & Instruments > Convertible Top Replacement (12 replies - 12586 views)

Andy, can post or send me a few more pictures. I need to see more pics of the cockpit because I need to see where ...   03-22-2017 01:56 am

Electrical & Instruments > Convertible Top Replacement (12 replies - 12586 views)

Thanks for the pictures, they will definitely help. Steve ...   03-14-2017 01:38 am

Electrical & Instruments > Convertible Top Replacement (12 replies - 12586 views)

Yes, I ordered that from eBay yesterday! Thanks. Steve ...   03-12-2017 07:35 pm

Electrical & Instruments > Convertible Top Replacement (12 replies - 12586 views)

Andy: I am in Greenville, NC not SC. Too far to travel, about 4.5 hrs. I think the top is canvas from Carribou because I ...   03-12-2017 07:34 pm

Electrical & Instruments > Convertible Top Replacement (12 replies - 12586 views)

I have recently purchased a 1973 JH and the PO included a canvas top, frame and hardware. I plan to install it but I need ...   03-12-2017 03:33 am

Body & interior stuff > Wiper arm removal (13 replies - 11876 views)

OK, more temp sensor. I removed the temp sensor and prior owner put a yellow plumbers tape around the threads. I found a post from ...   09-28-2016 03:21 am

Body & interior stuff > Wiper arm removal (13 replies - 11876 views)

When removing temp sensor, do I need to drain radiator fluid or will only a limited amount come out of the block? Thanks ...   09-26-2016 12:19 am

Body & interior stuff > Wiper arm removal (13 replies - 11876 views)

Brett, that worked and wipers are now correct. Thanks. Next I will work on cleaning the ground connections and where are they located? ...   09-24-2016 10:39 pm

Body & interior stuff > Wiper arm removal (13 replies - 11876 views)

Just purchased VIN 12383, 1973 JH red from PO in Houston . Received car this week and it is in very good condition but lights ...   09-24-2016 04:49 am

Carburetors > no start - getting air, fuel and spark......carbs? (6 replies - 10001 views)

i guess that was my next question. how do you drain the floats bowls on the stroms? ...   02-07-2010 06:03 pm

Carburetors > no start - getting air, fuel and spark......carbs? (6 replies - 10001 views)

1973 JH with strombergs. It sat during the huge cold snap we had here in the south and now will not start. I've checked for ...   02-06-2010 08:38 pm

Engine & Transmission > Clutch (2 replies - 5786 views)

Two weeks ago, my clutch cable broke and I was about 1 mile from home and pushed it into first gear to make it home. ...   03-23-2008 11:09 pm

Engine & Transmission > Vapor Hose Oil (9 replies - 12768 views)

Yes, I am using 20W-50 oil. Does anyone out there have an oil separator? Delta Motorsports? Steve ...   02-13-2008 03:06 am

Engine & Transmission > Vapor Hose Oil (9 replies - 12768 views)

I have owned my 73 JH for almost 2 years and just noticed that when the car is driven for about 20 min. and then ...   02-12-2008 02:36 am

Ignition > STARTER HELP! (9 replies - 14396 views)

Yeah John we did. I appreciate the responses and help as it was just boggling my mind. But it was a combination of a few ...   12-17-2007 08:29 am

Ignition > STARTER HELP! (9 replies - 14396 views)

Your connections are different from mine. In looking at them this evening, I have one black wire from the negative battery terminal, 2 thick black ...   11-29-2007 03:20 am

Ignition > STARTER HELP! (9 replies - 14396 views)

OK,  I have been out of town for TK and after work today, I tried to get my JH going. Right next to the battery, ...   11-27-2007 02:44 am

Ignition > STARTER HELP! (9 replies - 14396 views)

I'm putting a rebuilt starter back in and am so confused about the wiring. I've tried every possible combo it seems like and none of them ...   11-21-2007 11:58 pm

Engine & Transmission > QUICK QUESTION - Gear box fill plug (3 replies - 6288 views)

how do you get it out? is it just a bolt?> ...   09-11-2007 02:38 am

Engine & Transmission > QUICK QUESTION - Gear box fill plug (3 replies - 6288 views)

Just got through draining the oil from the transmission (4 speed) and can't seem to find the fill plug. There's a plug on the passenger ...   09-11-2007 12:54 am

Carburetors > what else is there left to do? just the strombergs I guess (5 replies - 10595 views)

Mark - By vacuum valve, you are referring to the actual piston correct? If so, what measures need to be taken if the piston does not ...   06-06-2007 07:07 pm

Carburetors > what else is there left to do? just the strombergs I guess (5 replies - 10595 views)

Do you know where I can get the mixture adjuster tool? Will this work? http://www.motorcarsltd.com/item.wws?sku=IN100586 With the engine warm, I tested the pistons in both carbs by ...   06-06-2007 03:49 pm

Carburetors > what else is there left to do? just the strombergs I guess (5 replies - 10595 views)

Hi everyone, First off, thanks to everyone who helped me through the Pertronix distributor install. But now I have a new set of questions. Please bear with ...   06-01-2007 06:03 pm

Carburetors > Out of tune Stroms causing sputter/rough running? (8 replies - 9268 views)

Greg, the filter is clean and as far as the mixture, I'm not too sure. How do I check that? To me it seems like ...   05-14-2007 03:03 am

Carburetors > Out of tune Stroms causing sputter/rough running? (8 replies - 9268 views)

Does anyone have a writeup (with lots of pictures) for tuning Stroms? I have the JH manual, but I'm a very visual person, so pictures would ...   05-08-2007 03:53 am

Electrical & Instruments > Which wire goes to to the temp sending unit? (7 replies - 11690 views)

Mark Rosenbaum wrote: If the measured coolant temperature is circa 160° the gauge should read a needle's width (roughly) below mid-range.  If it does not, the first ...   05-02-2007 03:09 pm

Body & interior stuff > carpet (3 replies - 7790 views)

The carpet on the passenger side floor is shot as about 5 gallons of oil spilled onto it, lets call it an accident. Where's the best ...   05-02-2007 03:07 pm

Electrical & Instruments > Which wire goes to to the temp sending unit? (7 replies - 11690 views)

in regards to the temp sending unit and the gauge........ Would it be the wire, the gauge or the temp sending unit itself that causes inaccuracy. It ...   05-01-2007 07:56 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 63578 views)

John, You saved my sanity. Needless to say the car is running great after switching 2 and 3. THat never crossed my mind. I appreciate all the help! Thanks, Paul ...   04-28-2007 12:46 am

Ignition > Pertronix Distributor Help!!! (47 replies - 63578 views)

Car ran smooth before all this. I've checked a million times with the cams lining up at TDC. And they do. What would the solution to tracking ...   04-27-2007 10:02 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 63578 views)

I'm stumped right now...................thats all I gotta say. ...   04-27-2007 09:00 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 63578 views)

and finally.......the position of the wires on the block ...   04-27-2007 09:00 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 63578 views)

condition of spark plugs when pulled.....nasty ...   04-27-2007 09:00 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 63578 views)

just to verify, here's the location of all the plugs, rotor arm hitting right at sp wire 1 ...   04-27-2007 08:59 pm

Ignition > Pertronix Distributor Help!!! (47 replies - 63578 views)

UPDATE: JUST GOT DONE SETTING PLUGS AT .025, NOT ANY BETTER. SO I DID .035....same deal....backfires. I might also note the plugs are glazed - carbon ...   04-27-2007 05:26 am


 Current time is 07:19 am
 First Page Previous Page  1  2  3  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems