Home 
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Greg Fletcher
New Topic Reply Printer Friendly
No spark  Rate Topic 
AuthorPost
 Posted: 08-02-2006 02:45 am
  PM Quote Reply
1st Post
Ron Mau
Member
 

Joined: 03-14-2005
Location: Davenport, Iowa USA
Posts: 61
Status: 
Offline
I have no spark in the #4 cylinder. I have switched to petroinix ignition. I switched out  the plug wire . Still no spark. I think it might be the cap. I will check that tomorrow. Any other Ideas will be greatly appreciated.

What plug gap is everyone using with the petronix ignition??

Thanks in advance,

Ron Mau

JH 16367

Back To Top PM Quote Reply  

 Posted: 08-02-2006 02:12 pm
  PM Quote Reply
2nd Post
colinw59
Member


Joined: 02-14-2006
Location: Bloomfield/Hebron, Connecticut USA
Posts: 147
Status: 
Offline
Did you try checking the plug on #4 Ron ? The circuit needs to be complete for the flow of current, it may not be the supply of power. I experienced the same problem on 15851.

http://jhppg.com/gallery/74-Jensen-Healey-15851

Back To Top PM Quote Reply

 Posted: 08-02-2006 02:30 pm
  PM Quote Reply
3rd Post
Ron Mau
Member
 

Joined: 03-14-2005
Location: Davenport, Iowa USA
Posts: 61
Status: 
Offline
Thanks Colin,

I just came in from the garage and you were right on the money. Replaced the spark plug and all is well now.

Thanks,

Ron

Back To Top PM Quote Reply  

Current time is 08:41 pm  
> Jensen Healey & Jensen GT Tech > Ignition > No spark Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems