Home 
> Jensen Healey & Jensen GT Tech > Ignition > Starter motor spins with key in accessory position

 Moderated by: Greg Fletcher  
AuthorPost
Tim Murphy
Member


Joined: 03-22-2005
Location: Huntington
Posts: 60
Status: 
Offline

I am doing some major work on my JH. Transmission pull, re-carpeting, fixing the rusted floorboards, installing custom air dam, etc., etc. The center counsel is pulled forward but everything is still connected

Now as I try to reassemble everything, the starter motor isn’t working, it just spins with the ignition key in the first click "accessory" position.

Using spare parts I have: switched starter motors, changed the ignition switch (but not the ignition lock), charged the battery, checked connections, etc.

The 2 thick brown wires going to the starter solenoid may have been switched but, if I remember correctly, that doesn’t make a difference.

Any suggestions or comments will be appreciated.

Thanks

Tim Murphy

74 JH, 17303

Mark Rosenbaum
Member


Joined: 03-12-2005
Location: Kingman, Arizona USA
Posts: 532
Status: 
Offline
Since the ACCESSORY position of the ignition switch is supposed to power only the radio, it's possible that the wires on the harness side of the ignition switch connector, or on both of your ignition switch connectors, might have been swapped around.  Alternately, if the car's infamous seat belt interlock module has been intentionally disabled, there could now be some sort of fault in this area, again involving the ACCESSORY wiring.

I'm unsure why you would have two brown wires running to the starter solenoid.  Normally there should be a very heavy brown wire running trom the alternator's output to the tap on the positive battery cable, two heavy brown wires running from the tap to different pins on the 3-pin power plug in the engine bay, and one thin brown wire running from the solenoid back to the 'sense' pin on the alternator.  However, as you note, as long as each wire runs to one of the proper places, it doesn't make too much difference which one is connected where.

I'd suggest hooking a voltmeter or a trouble light to the activation terminal on the starter solenoid and determining exactly when power appears there.

 

Rory Clark
Member
 

Joined: 03-13-2005
Location: Okla. City, Oklahoma USA
Posts: 40
Status: 
Offline
FYI

The Blue/White wire is the accesory wire (Radio) in the Ign. Switch and 5-way Ign harness plug. ( This is on my 73 JH)

Rory

 

Tim Murphy
Member


Joined: 03-22-2005
Location: Huntington
Posts: 60
Status: 
Offline

Update on starter motor spins with key in accessory position

Or, boy, am I in deep dudu

Thanks for the replies. As far as I can determine, the previous owner did major changes, probably too bypass the infamous seat belt warning system.

My plan as of this evening is too return everything to stock and go from there.

What I have under the hood: On the starter solenoid two large threaded post, one post is connected directly to the battery plus terminal with a thick black wire. The other post is connect directly to the alternator with a heavy brown wire.

Also, the square socket on the firewall only has two connections, both brown going in and out. Is this correct?

Sorry for so many post on this problem. I am working on my JH in a friends garage and have a definitive time by which I HAVE to be out. See also post: Anyone in Orange County CA: I need pictures of stock, working ignition system.

Mark Rosenbaum
Member


Joined: 03-12-2005
Location: Kingman, Arizona USA
Posts: 532
Status: 
Offline
I've been herding electrons for 48 years now and have almost never had much use for pictures of wiring.  You get far more information, more quickly and easily, from a wiring diagram. 

For badly PO'd wiring, it's usually best to start at the engine, get this part of the wiring as the factory intended, then deal with the firewall and under-dash stuff.  Below is a verbal description of how the essential engine wiring of a JH should appear.  Hopefully it'll be clear enough for you to follow without any problems or confusion.  But if this description is of no use to you, let me know and perhaps we can figure out some other way to deal with things.

All points of electrical connection should be clean bright metal.  For automotive uses, you also want to apply a small amount of dielectric grease at each connection.  This provides long-term protection against the elements and makes for a much more reliable electrical system.  The grease is not very expensive and is readily available from Permatex, Bosch, and several other manufacturers.

Wire color naming convention: the basic insulation color is always mentioned first.  When additional identification is desired, colored stripes are added to the insulation.  These stripes come in various thicknesses, and when they are present, the widest is always mentioned first, followed in order by any others present.  Thus, a white wire has no stripes, a pink-black wire is pink with a black stripe, and a yellow-red-green wire is yellow with a thicker red stripe and a thinner green stripe.  Slate is a shade of grey.

Battery: heavy insulated cable or braided cable from negative post to chassis ground.  Heavy insulated cable from positive post to large copper stud on starter solenoid.  Attached to the positive cable is a lump called the Battery Junction.

Battery junction:  This is a rectangular black plastic box attached to the positive battery cable.  This box is actually a cover that snaps into place and which can be safely pried open with a flat-blade screwdriver inserted into a notch on one side.  Once the cover is off you'll see a metal clip attached to the battery cable.  This clip has IIRC four standard male blade connectors.  Heavy brown wires should be plugged into three of these.

One of the heavy brown wires runs back to the output terminal of the alternator.  On my car, this is one of the pins on the two-pin plug that goes into the back of the alternator.  The other wire from this plug is black and is connected to the engine block, which in turn is connected by a strap to chassis ground. 

The other two brown wires run to pins #1 and #3 of the 3-way connector (square connector) in the engine bay, and from there provide all power for the car.  What you've described on your car for these wires sounds normal.

If your battery positive cable does NOT have the battery junction, add ring terminals that fit the heavy stud on the starter solenoid and attach the wires there, over the heavy battery cable.  If you instead attach these wires to the battery post connector you will have endless electrical problems due to corrosion, bad contacts, etc.

Starter Solenoid: Battery positive cable connected to stud as described above.  A thin brown wire should also be connected here.  This runs back to a 3-pin connector on the alternator and allows its internal regulator to sense the alternator's output.

Also present: a flat metal strap from the starter connects to a second thick copper stud on the solenoid.  This provides power to the starter motor itself when the solenoid is energized.  NOTHING ELSE should be connected to this second stud.

Also present: a smaller stud or a blade connector to which a white-red wire is attached.  With everything disconnected from the starter and solenoid assembly, there should be a  low electrical resistance (a few ohms at most) between this terminal and the body of the starter.  This is the wire that energizes the starter solenoid.  It runs to pin #4 on the engine harness 5-pin connector. 

Also present: a second smaller stud or a blade connector to which a white-yellow wire is attached.  With everything disconnected from the starter and solenoid assembly, there should be a very high electrical resistance (or an open circuit) between this terminal and the body of the starter.  This is the wire that provides full battery voltage to the ignition coil during cranking only.  It runs to the two-wire female blade connector that connects to one of the blades on the ballast resistor.  The second wire at this blade connector runs to another connector that goes to the positive terminal of the ignition coil. 

Coil and Ballast:  Wiring from starter solenoid as described above.

Also present: A white-slate wire with a female blade connector should run from the second blade on the ballast resistor, to pin #2 of the engine harness 5-pin connector.  This is the wire that runs through a variety of connectors, and the tach, and eventually reaches the RUN terminal of the ignition switch.

Also present: A small white-black wire with a female blade connector on each end runs from the negative terminal of the coil to the blade on the side of the distributor.  Due to heat and presence of oil, this wire's insulation usually rots off after a few years so you most likely have a 5th or 6th generation replacement which could be of any color combination.

Alternator: wiring to battery junction and starter solenoid as described above.

Also present: brown wire running from a second terminal to a third terminal on the 3-pin connector that plugs into the back of the alternator.

Also present: brown-yellow wire running from one of the terminals used by the wire described just above, to pin #3 of the engine harness 5-pin connector.  This is the wire that ends up connected to one side of the IGNITION warning lamp.

Temperature Sender: A green-blue wire with a female blade connector connects to the temperature sender located on the intake manifold.  The far end of this wire goes to pin #5 of the engine harness 5-pin connector.

Note: Pin #1 of the engine harness 5-pin connector is not used.


Tim Murphy
Member


Joined: 03-22-2005
Location: Huntington
Posts: 60
Status: 
Offline

Thanks Mark

I had time this evening to take your instructions and the Delta wiring diagram and compare them to what exist. So many wires were cut and/or rerouted that I decided the best solution was to order a new engine harness from Delta Monday morning.

Will post progress after I install the new harness.

I owe you one big time.

Tim Murphy

74JH 17303



UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems