Home 

 Moderated by: Greg Fletcher  
AuthorPost
rederic48
Member
 

Joined: 12-24-2020
Location:  
Posts: 6
Status: 
Offline
Hello
Due to non starting after doing a decoke and inlet valves change I decided to check on the compression for the four piston chambers. I am getting a consistent 85 lbs/ sq in pressure, obviously this is a cold engine as I can’t get it started after many ignition and fuel checks plus trying easy start. The manual says between 110 to 130 lbs/sq in pressure; does anyone know if what I am getting is ok on a cold engine or can throw some possible suggestions? I am getting a consistent spark and timing is about 12 deg btdc plus carbs have been overhauled. Ignition coil and ballast are new although it does have a lumination ignition which according to PO records has not done many miles.The spark plugs are slightly damp, fuel pressure is good and the timing is on the compression stroke.
Many thanks

redracer
Member
 

Joined: 09-10-2012
Location: BROOKHAVEN, Georgia USA
Posts: 524
Status: 
Offline
85 psi for all 4 should be fine after such a long layover,. The spark you are getting is at the spark plug I assume? If so, try some starting fluid and if it tries to start, then you have a fuel problem(maybe very old gas??).
Also, you may substitute standard points & condenser in your dizzy as a final check.
keep us posted, bruce

discogodfather
Member


Joined: 09-17-2007
Location: San Francisco, California USA
Posts: 210
Status: 
Offline
Did you make sure to fully open the throttle and hold it open during the compression test? If the throttle is closed it will yield a much lower number.

Randallclary@icloud.com
Member
 

Joined: 10-04-2013
Location: Riverside, California USA
Posts: 111
Status: 
Offline
Absolutely correct about making sure that the throttle is fully open with the pedal all the way to the floor. Adjust the cable to make sure that happens.

Also a thought for those that like to tinker with carbs is to install a dash mounted AF gauge. It makes it much easier to see how efficient and properly set your various adjustment settings are in your carbs, whether they are Delortto, Strombergs, or Webers.

rederic48
Member
 

Joined: 12-24-2020
Location:  
Posts: 6
Status: 
Offline
I retried with full throttle and the cylinders came out as
95: 105: 95: 100. Still with cold non starting engine.
Spark plugs are slightly wet and petrol(gas) is new type with extra ethanol here in UK.
I think the spark is weak; so going to investigate by rechecking timing and them if still not starting, put back the traditional distributor and points.
Thanks for help so far.

discogodfather
Member


Joined: 09-17-2007
Location: San Francisco, California USA
Posts: 210
Status: 
Offline
The good thing is that everything is fairly even, so given the circumstances those numbers seem ok to start with.

Is the cam timing all lined up?

subwoofer
Member
 

Joined: 04-01-2008
Location: Sandefjord, Norway
Posts: 617
Status: 
Offline
Captain obvious here: Is the firing order correct? You have compression, you have fuel, you say you have spark. If it doesn’t start then, the most likely reason is that you don’t have compression and spark at the same time.

There’s one more thing though: if you are running a Pertronix Ignitor II, make sure you run the 12V feed through a relay straight off the battery, DO NOT feed it from coil positive! The losses will easily be large enough that it doesn’t come out of undervoltage lockout. I chased that problem for a couple of years…

It is easy to verify you actually have spark, if a dumb timing gun fires intermittently, you don’t have much spark to speak of.

subwoofer
Member
 

Joined: 04-01-2008
Location: Sandefjord, Norway
Posts: 617
Status: 
Offline
And yet another note, the coil-to-dizzy HT lead pulls out really easily, at least on mine. Double check it still sits where it’s supposed to.

rederic48
Member
 

Joined: 12-24-2020
Location:  
Posts: 6
Status: 
Offline
Success at last. Swapped carbs from my GT, which I knew were working perfectly, to the JH. Car started after a few cranks and full throttle. I did put a camera down the inlet manifold beforehand, just to ensure inlet were opening adequately. Now to get the old carbs and jets thoroughly cleaned out to get rid of blockage.
Thanks for advice.



UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems