Home 
Home Search search Menu menu Not logged in - Login | Register
> Jensen Healey & Jensen GT Tech > Engine & Transmission > Getrag 5 Speed 4th gear problem

 Moderated by: Greg Fletcher
New Topic Reply Printer Friendly
Getrag 5 Speed 4th gear problem  Rate Topic 
AuthorPost
 Posted: 05-12-2019 04:48 pm
  PM Quote Reply
1st Post
Pricelessjunk
Member


Joined: 10-27-2017
Location:  
Posts: 7
Status: 
Offline
In the final phase of restoration of my Mk1 10626. The engine and trans were from a running, driving '75 - now installed (running and driving in the 73) and now the Getrag won't go into 4th gear..? All new shift linkage (Pete's Kit) all the other gears shift great- smooth and quite but 4th doesn't engage - doesn't seem to mesh or even move the shifter as far forward and feels like its pressing against the gear but wont engage. I saw a similar post from 2009 on here were the engine was removed for rebuild then the Getrag wouldn't go into 4th gear - same issue I have.. HELP. I'm ready to pull the trans back out and open it up but wanted to check here if anyone else had a similar experience and what was the resolution? Thank you!
Tim (pricelessjunk) - btw, that's what my wife called it when I brought it home

Back To Top PM Quote Reply  

 Posted: 05-12-2019 11:10 pm
  PM Quote Reply
2nd Post
Rick in Miami
Member
 

Joined: 02-17-2015
Location:  
Posts: 40
Status: 
Offline
Make sure the trans tunnel is not interfering with the shift lever and keeping it from going all the way forward to 4th.

Back To Top PM Quote Reply

 Posted: 05-12-2019 11:46 pm
  PM Quote Reply
3rd Post
Pricelessjunk
Member


Joined: 10-27-2017
Location:  
Posts: 7
Status: 
Offline
Update: Problem solved. Thought I would post this for anyone that might come across this issue. The problem was the shifter extention mount. On the 5 speed there is a rubber mount that fastens the end of shifter extention housing to the body of the car (bolts to the top of the transmission tunnel right behind the shifter) This effectively holds the end of the shifter extension at an angle high enough that the shifter comes up through the console. Well... the rubber mount I got from Delta Motorsports was too large and didn't allow enough of an angle on the shifter extension for the stroke of the shift rod to be pulled back far enough to engage all the way into 4th gear. Attached is the picture of the original rubber mount and the new one - which I removed and now all gears shift nicely. I could see how this rubber bushing and the angle of the shifter extension could be a cause of poor shifting for JH's with the Getrag.

Attachment: Shifter Ext Mount.JPG (Downloaded 27 times)

Back To Top PM Quote Reply  

 Posted: 05-12-2019 11:48 pm
  PM Quote Reply
4th Post
Pricelessjunk
Member


Joined: 10-27-2017
Location:  
Posts: 7
Status: 
Offline
Thanks Rick!! You pointed me in the right direction.

Back To Top PM Quote Reply

Current time is 04:27 pm  
> Jensen Healey & Jensen GT Tech > Engine & Transmission > Getrag 5 Speed 4th gear problem Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems