Home 
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Greg Fletcher
New Topic Reply Printer Friendly
5 speed trans  Rate Topic 
AuthorPost
 Posted: 10-06-2017 08:09 pm
  PM Quote Reply
1st Post
jomac
Member
 

Joined: 09-16-2016
Location:  
Posts: 21
Status: 
Offline
My 5 speed trans sticks in reverse and 1st gear when cold. After warm up it’s fine. What causes this ... trans fluid type, a clutch component, I have new clutch cable and clutch is adjusted to specs. Or is this typical for the getrag 5 speed trans. I am currently using bmw pentosin mtf2 sae 75w-80 api gl-4 oil.

Last edited on 10-08-2017 09:24 pm by jomac

Back To Top PM Quote Reply  

 Posted: 10-07-2017 01:27 am
  PM Quote Reply
2nd Post
Jensen Healey
Super Moderator


Joined: 03-11-2005
Location: San Anselmo, California USA
Posts: 976
Status: 
Offline
I suspect the shift linkage. It is prone to heavy wear in the metal on metal bushings and joints.
Try soaking the area with spray lube before a cold start. This could identify the problem.

Good luck,
Kurt

Back To Top PM Quote Reply

 Posted: 10-12-2017 09:30 am
  PM Quote Reply
3rd Post
gmgiltd
Member
 

Joined: 07-10-2012
Location: Whitehills , United Kingdom
Posts: 142
Status: 
Offline
One suggestion for lubricating the linkage is to use aerosol spray motorcycle chain grease. I use Castrol which is very liquid (like WD40) from the can and intended to penetrate the chain links. The solvent soon evaporates leaving a very water resistant grease that sticks like the proverbial s*** to a blanket. If it lubes and clings to a bike chain for 3000 miles it should have no issues with the linkage.
Gordon

Back To Top PM Quote Reply  

Current time is 02:58 am  
> Jensen Healey & Jensen GT Tech > Engine & Transmission > 5 speed trans Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems