Home 

 Moderated by: Greg Fletcher  
AuthorPost
Joenpate56
Member
 

Joined: 12-01-2015
Location:  
Posts: 38
Status: 
Offline
L
I went for a drive. trans shifted well up through the gears but would not downshift. When I tried it would not go into gear at all. shifter just stopped. If i pushed real hard it would grind. I finally got it into second and limpted home. When i stopped with engine off it would go into all gears. Does this sound like clutch cable adjustment

Thanks

Brett Gibson JH5 20497
Member
 

Joined: 03-17-2005
Location: Hilton, New York USA
Posts: 713
Status: 
Offline
The cable would be the first place to look and hopefully that would be it, next I would make doubly sure that the shifting fork is properly fitted to the throw out bearing, can be checked while doing the cable. After that the shifter assembly can also be a problem, the plastic bushings wear out and the whole thing gets sloppy, that can be removed and rebuilt without pulling the transmission. And lastly, worst case it's inside the trans..........

Brett

Lash Russell
Member


Joined: 07-23-2005
Location: Franktown, Colorado USA
Posts: 69
Status: 
Offline
A couple of years ago I bought the 5-speed shifter refurbishment kit from (JHPS or Delta) and it did a pretty good job of taking out most of the slack from the shifter. If it turns out the cable isn't the problem, I'd recommend trying the kit. Hearing that you get grinding during downshifting and the clutch seems to work upshifting it sounds a little like the synchros but as Brett mentions, try the easy stuff first.
Lash

Joenpate56
Member
 

Joined: 12-01-2015
Location:  
Posts: 38
Status: 
Offline
Thanks Brett
Iput the car up on jack stands, adjusted the cable and ran the car. It now shifts fine up in the air. It actually shifts better than it has for a long time. I recently changed the transmission fluid. I will get it down today and try it on the road.

Joenpate56
Member
 

Joined: 12-01-2015
Location:  
Posts: 38
Status: 
Offline
Lash

How many miles were on your car when you added the kit?. I have 49000. It all feels really good now up in the air. Hopefully it stays that way

Thanks

Lash Russell
Member


Joined: 07-23-2005
Location: Franktown, Colorado USA
Posts: 69
Status: 
Offline
Car was low miles, 39K or so but the tranny and shifter was from another car, no idea mileage (Getrag conversion). Glad to hear working better after clutch adjustment, might be all you need. You'll know if the shifter is sloppy when it is hard to find the gears.
Lash

Schorse
Member


Joined: 07-11-2013
Location: Hannover, Germany
Posts: 26
Status: 
Offline
You could also try double clutching to be sure it is not the synchros.

I had this issue with my GT6. It would push into the synchro of the first gear all the time which prohibited down shifting

Schorse
Member


Joined: 07-11-2013
Location: Hannover, Germany
Posts: 26
Status: 
Offline
Just to make sure you know how to do it. When you want to down shift go to neutral first. Declutch and then rev the engine up then press the clutch again and put in the gear. It takes some time to get it right but it should work

Joenpate56
Member
 

Joined: 12-01-2015
Location:  
Posts: 38
Status: 
Offline
I adjusted the clutch cable. That helped a lot. As i paid more attention to what was happening i realized that at times it would not upshift or downshift. I would come out of gear but not go into any gear. If i wiggle the shifter around a little and push the clutch in and out a couple of times it goes into gear, any gear. This only happens 10 % of the time. When it shifts normally it is really smooth. Probably better than it ever was. I changed the trans fluid at the start of this project( sny 70-90). What should i try next. Ihave driven the car now more than i have in probably 35 years. FUN

Joenpate56
Member
 

Joined: 12-01-2015
Location:  
Posts: 38
Status: 
Offline
Thanks for all the help and recommendations



UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems