Home 
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Greg Fletcher
New Topic Reply Printer Friendly
502 Bad Gateway error  Rating:  Rating
AuthorPost
 Posted: 10-12-2015 06:31 pm
  PM Quote Reply
1st Post
Jay
Member


Joined: 08-05-2005
Location: Canton, Ohio USA
Posts: 73
Status: 
Offline
Lately I am getting a "502 Bad Gateway" error message when I click on many of the messages in the "recent" topics.

Back To Top PM Quote Reply  

 Posted: 10-13-2015 05:10 am
  PM Quote Reply
2nd Post
answerman
Member
 

Joined: 09-10-2012
Location: Little Chute, Wisconsin USA
Posts: 381
Status: 
Offline
Hey Jay... I had the same issue a while back. I was using Firefox as my browser, not sure if you are but regardless, try this. What you need to do is clear the login cookie for jensenhealey.com. Then close your browser, reopen it, come back to the site, and log back in. That fixed it for me.

Back To Top PM Quote Reply

 Posted: 10-13-2015 07:42 pm
  PM Quote Reply
3rd Post
Jay
Member


Joined: 08-05-2005
Location: Canton, Ohio USA
Posts: 73
Status: 
Offline
That worked. Thank you.

Back To Top PM Quote Reply  

 Posted: 01-02-2016 11:45 am
  PM Quote Reply
4th Post
subwoofer
Member
 

Joined: 04-01-2008
Location: Sandefjord, Norway
Posts: 582
Status: 
Offline
Same problem with Safari on iPhone lately.

--
Joachim

Back To Top PM Quote Reply

 Posted: 01-03-2016 04:24 am
  PM Quote Reply
5th Post
answerman
Member
 

Joined: 09-10-2012
Location: Little Chute, Wisconsin USA
Posts: 381
Status: 
Offline
Actually, Greg made it even easier. All you have to do is to to the login page:

http://www.jensenhealey.com/forums/login.php

and click the "Reset the cookie used by this board" link.

Back To Top PM Quote Reply  

Current time is 10:51 pm  
> Jensen Healey & Jensen GT Tech > Intro Tech Board stuff > 502 Bad Gateway error Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems