Home 
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Greg Fletcher
New Topic Reply Printer Friendly
Squealing  Rating:  Rating
AuthorPost
 Posted: 06-27-2015 12:49 pm
  PM Quote Reply
1st Post
Rob Rawe
Member
 

Joined: 08-17-2007
Location:  
Posts: 19
Status: 
Offline
After a long winter storage, I finally got out my 1974 Jensen Healey (14120). Upon start-up there was a squealing noise. I thought it might be the water pump but after I let it run for awhile and drove it, the noise would go away. It continued to do this squealing when revving or shifting at start-up only.

So, I started to take apart the water pump thinking it was the source of the noise. When I ran into problems with removing some of the bolts of other parts in the way, I got to wondering if the source of the noise might be the bearing on the adjuster pulley.

Any ideas or knowledge you have about this problem would be appreciated.

Back To Top PM Quote Reply  

 Posted: 06-27-2015 06:38 pm
  PM Quote Reply
2nd Post
gmgiltd
Member
 

Joined: 07-10-2012
Location: Whitehills , United Kingdom
Posts: 142
Status: 
Offline
Have you tried running it (briefly) without the fan belt - that would eliminate the belt, the alternator and the water pump if the squealing went away.
Gordon

Back To Top PM Quote Reply

 Posted: 06-27-2015 10:07 pm
  PM Quote Reply
3rd Post
Rob Rawe
Member
 

Joined: 08-17-2007
Location:  
Posts: 19
Status: 
Offline
No, I have not. I will try that. Thank you!

Back To Top PM Quote Reply  

Current time is 05:18 am  
> Jensen Healey & Jensen GT Tech > Cooling > Squealing Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems