Home 
Home Search search Menu menu Not logged in - Login | Register
> Jensen Healey & Jensen GT Tech > Cooling > Squeeling noise at start-up

 Moderated by: Greg Fletcher
New Topic Reply Printer Friendly
Squeeling noise at start-up  Rate Topic 
AuthorPost
 Posted: 06-14-2015 07:12 pm
  PM Quote Reply
1st Post
Paul Koehler
Member
 

Joined: 04-06-2005
Location: Malone, New York USA
Posts: 88
Status: 
Offline
I have replaced my alternator and fan belt and am experiencing a squealing noise at start-up and when down shifting into 2nd and 1st. The noise was never present with the Lucas alternator I replaced. She runs at normal temp. and once I get going into 3rd, 4th and 5th, the noise disappears. The car does not make the squeal when at idle; only when the rpms start to increase in 1st & 2nd. I have never replaced the water pump and would consider that if the temperature was erratic and the car overheated.
I would welcome your suggestions.

Back To Top PM Quote Reply  

 Posted: 06-14-2015 07:28 pm
  PM Quote Reply
2nd Post
gmgiltd
Member
 

Joined: 07-10-2012
Location: Whitehills , United Kingdom
Posts: 142
Status: 
Offline
Make sure the pulley on the new alternator is the same section as the old one and the fan belt is the same size (width) - if so tighten the fanbelt slightly - they tend to stretch a bit when new.
Gordon

Back To Top PM Quote Reply

Current time is 06:18 pm  
> Jensen Healey & Jensen GT Tech > Cooling > Squeeling noise at start-up Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems