Home 
Home Search search Menu menu Not logged in - Login | Register
> Jensen Healey & Jensen GT Tech > Carburetors > starting after a lay off

 Moderated by: Greg Fletcher
New Topic Reply Printer Friendly
starting after a lay off  Rate Topic 
AuthorPost
 Posted: 05-31-2014 04:06 pm
  PM Quote Reply
1st Post
factman10
Member
 

Joined: 05-28-2014
Location:  
Posts: 7
Status: 
Offline
I had my '73 off the road for about six months. It started up again with starter fluid but would not run on. I dismantled and cleaned both Strombergs and got it running again fairly well. Now the problem is that as I get up to about 3500 rpm the car hesitates and misfires. Changing up gets me back to smoother running and acceleration again up to 3500 rpm. Is this likely a carb problem, an ignition issue, or timing? I have something called MSD electronic ignition on the car.

Back To Top PM Quote Reply  

 Posted: 06-01-2014 03:58 am
  PM Quote Reply
2nd Post
Jensen Healey
Super Moderator


Joined: 03-11-2005
Location: San Anselmo, California USA
Posts: 976
Status: 
Offline
I'd guess clogged fuel filter. It can't pass enough fuel to run at high rpm.

Back To Top PM Quote Reply

 Posted: 06-01-2014 07:02 am
  PM Quote Reply
3rd Post
Frank Schwartz
Member
 

Joined: 02-18-2011
Location:  
Posts: 244
Status: 
Offline
Clogged fuel filter....or....fuel pump going bad???

Back To Top PM Quote Reply  

 Posted: 06-01-2014 04:42 pm
  PM Quote Reply
4th Post
factman10
Member
 

Joined: 05-28-2014
Location:  
Posts: 7
Status: 
Offline
Many thanks. I will check the filter and replace. However, the car seems to rev up OK in neutral, I only experience the hesitation while driving.

Back To Top PM Quote Reply

 Posted: 06-01-2014 05:00 pm
  PM Quote Reply
5th Post
Tom Bradley
Member
 

Joined: 07-15-2013
Location:  
Posts: 95
Status: 
Offline
Possibly something bad in the vacuum system? The amount of vacuum to the carbs and distributor is different under load. Possibly a hose split or something did get not connected up correctly when the carbs were replaced? Also make sure the o-rings between the carbs and the intake manifold are seated correctly. It is easy for one to slip during installation.

Back To Top PM Quote Reply  

 Posted: 06-01-2014 05:09 pm
  PM Quote Reply
6th Post
factman10
Member
 

Joined: 05-28-2014
Location:  
Posts: 7
Status: 
Offline
Thanks for these suggestions. I did experience difficulty in holding the "O" rings in place, so I will check them again. At the moment I have simply sealed off all the vacuum lines to the carbs and the MSD ignition system has no vacuum connection to the distributer.

Back To Top PM Quote Reply

 Posted: 06-06-2014 08:29 pm
  PM Quote Reply
7th Post
redracer
Member
 

Joined: 09-10-2012
Location:  
Posts: 119
Status: 
Offline
If you have SKYPE, most of these problems can be fixxed fairly easily(mine is rockclimber52). A vacuum gauge would be useful as well as a unisyn(I assume you have rebuilt the carbs in the last 6 years?)

Back To Top PM Quote Reply  

 Posted: 06-07-2014 02:15 am
  PM Quote Reply
8th Post
Frank Schwartz
Member
 

Joined: 02-18-2011
Location:  
Posts: 244
Status: 
Offline
Re...holding the ruber o rings in place... I usually take a bit of rubber cement and stick them inplace and let the bit of cement dry...hen they stay in place whenn you put the carbs back inplace....works for me...

Back To Top PM Quote Reply

 Posted: 06-07-2014 03:04 pm
  PM Quote Reply
9th Post
factman10
Member
 

Joined: 05-28-2014
Location:  
Posts: 7
Status: 
Offline
Good idea Frank. At the moment I am rebuilding a spare set of carbs to replace those currently on the car. I will use your trick when I put them on. I also plan to replace my fuel filter with a transparent body unit so I can observe any sludge.

Back To Top PM Quote Reply  

 Posted: 06-07-2014 03:14 pm
  PM Quote Reply
10th Post
factman10
Member
 

Joined: 05-28-2014
Location:  
Posts: 7
Status: 
Offline
Hi, I have requested to add you to my contacts. At the moment I am rebuilding another set of replacement carbs and then I plan to check out any fuel blockages. If I still have issues I hope I can call you. Thanks - Brian

Back To Top PM Quote Reply

 Posted: 06-07-2014 06:24 pm
  PM Quote Reply
11th Post
Jensen Healey
Super Moderator


Joined: 03-11-2005
Location: San Anselmo, California USA
Posts: 976
Status: 
Offline
My clear fuel filter catches small bits of rust on the screen that are hard to see since the screen is brass colored. It tends to weep slightly but seems to work ok. It is satisfying to empty the particles into a pan, but a standard fuel filter might be more efficient.
Kurt

Back To Top PM Quote Reply  

 Posted: 06-10-2014 11:45 pm
  PM Quote Reply
12th Post
Tom Bradley
Member
 

Joined: 07-15-2013
Location:  
Posts: 95
Status: 
Offline
I am a bit late with this reply, but using glue to hold the O-rings is not a good idea. As the mating surfaces come together, the O-ring is supposed to move as necessary to fill in any gaps. Coating the o-rings with grease makes them sticky enough to adhere to the metal, but also allows them to move as necessary. (I used to work with high-vacuum systems for testing satellite systems and this is what everyone did. The requirements there were rather more severe than in a JH, but I think that adding rigid glue is making the possibility of a small leak all too likely).

Back To Top PM Quote Reply

 Posted: 06-11-2014 05:46 am
  PM Quote Reply
13th Post
Frank Schwartz
Member
 

Joined: 02-18-2011
Location:  
Posts: 244
Status: 
Offline
I beg to differ...holding o rings in place with grease may work for some but it also allows them to slip....just using a dot of rubber cement in three or four places holds until the carbs are bolted up...and the rubber cement is of such tiny amount it will move a bit if necessary.....works for me...

Back To Top PM Quote Reply  

 Posted: 06-11-2014 02:57 pm
  PM Quote Reply
14th Post
factman10
Member
 

Joined: 05-28-2014
Location:  
Posts: 7
Status: 
Offline
Thanks everyone for the good tips. I just installed my other set of clean and re-gasketed carbs. Also back flushed all fuel lines filters and the pump. (Quite a lot of crud came out). The "O" rings I stuck in place with the help of high temp, non setting silicon gasket cement. All seems well again and I am on the road.

Back To Top PM Quote Reply

Current time is 12:18 pm  
> Jensen Healey & Jensen GT Tech > Carburetors > starting after a lay off Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems