Home 
Home Search search Menu menu Not logged in - Login | Register
> Jensen Healey & Jensen GT Tech > Projects > 1973 Jensen Healey Vin#11602

 Moderated by: Greg Fletcher Page:    1  2  Next Page Last Page  
New Topic Reply Printer Friendly
1973 Jensen Healey Vin#11602  Rating:  Rating
AuthorPost
 Posted: 04-24-2010 06:09 pm
  PM Quote Reply
1st Post
Steve88W
Member


Joined: 04-23-2010
Location: Simi Valley, California USA
Posts: 2
Status: 
Offline
Hello everyone.
New Jensen Healey owner.
My wife found this 1973 Jensen Healey (VIN 11602 but has an engine from a Mk2) online and thought it would be "fun" to fix up....

I need help finding resources for repairs.
I've scoured the forums and found great resources for parts and already have an account set up with Delta Motorsports in Phoenix AZ. What I need help with is finding local shops to outsource work such as repairing my flywheel. According to the forums, my ring gear has slipped out of place and should be spot welded to the flywheel. After calling dozens of local shops, only 1 has offered to do the work but I've had horrible results from them in the past.

I will be posting pictures and such on my website
http://steve.88white.com/index.php?option=com_content&view=category&layout=blog&id=41&Itemid=67
If you see anything in the pictures I should be concerned about, please let me know. (yes, I have already ordered the replacement air filter kit)

I live in Simi Valley California and if you're local and wouldn't mind taking a look at my car, I would appreciate it.

Thanks

Back To Top PM Quote Reply  

 Posted: 04-24-2010 07:20 pm
  PM Quote Reply
2nd Post
subwoofer
Member
 

Joined: 04-01-2008
Location: Sandefjord, Norway
Posts: 582
Status: 
Offline
For used parts, contact David Booth in England, I think he will have most of the parts you are looking for - like the sun visor and latch. http://www.jensen-healey.co.uk

And you are lucky in choice of wife! Mine doesn't mind, but she's not the enthusiast around here.

Time to get back to the garage, my car is in molecules. Set off changing the fresh air fan last night, only took me a few hours to get to it, the whole darn car is built around it...

--
Joachim

Back To Top PM Quote Reply

 Posted: 04-25-2010 02:34 pm
  PM Quote Reply
3rd Post
Brett Gibson JH5 20497
Member
 

Joined: 03-17-2005
Location: Hilton, New York USA
Posts: 712
Status: 
Offline
Well welcome to the world of Jensen Healey's, as for parts British Masters in Vista Cal. has ton's of used parts so if you are any where near them it might be worth a trip with your shopping list, I've bought from them thru E-bay and not had any bad issue's so far, and gotten decent pricing, but they do have a rep. for being a bit pricey.

No connection to them in any way shape or form.

Good luck with your car and keep us informed.

Brett

PS: join the club and you can post Wanted add's for items as well, Free.  

Back To Top PM Quote Reply  

 Posted: 07-09-2013 08:02 pm
  PM Quote Reply
4th Post
atgparker
Member


Joined: 06-23-2013
Location: Mission Viejo, California USA
Posts: 78
Status: 
Offline
Well it would seem that this VIN is now mine 11602.

I pulled the transmission last night as it had barely enough oil in it to wet the surface of my drain pan, maybe a quart! 73 Mk 1 here with a rope seal for sure. Bell housing has at least a 1/4 inch thick build up of oil residue all over the entire inside surface. The clutch fork boot is long gone and what is more the bushings which fix the front sub frame to the body are looking quite perished from all the oil residue that has been pressure washed away as of last weekend.

Pressure plate and clutch disk need to be cleaned too and I will need to borrow an input shaft or alignment tool if there is one about in O.C. CA? Or I may just leave the bell housing off and use the transmission to realign it before I snug the pressure plate back on the fly wheel. Thats if the Harbor Freight engine stand doesn't arrive soon to facilitate getting at the rear main I may have to put all back together.

Who around here has the goods on replacing these pesky rope seals. Been on You tube and caught the Aussie piece on Holden V8s which seemed pretty informative. Yet there seems to be a lot of rumor surrounding this piece of the JH puzzle and not a lot of first hand knowledge.

Attachment: WP_000431.jpg (Downloaded 146 times)

Last edited on 09-09-2016 12:53 am by atgparker

Back To Top PM Quote Reply

 Posted: 07-15-2013 01:37 am
  PM Quote Reply
5th Post
DDrake
Member
 

Joined: 05-09-2011
Location:  
Posts: 36
Status: 
Offline
You need to soak the rope seal gasket in oil for a couple of days before you install it .
The result of not soaking it thoroughly is that it will shrink in a fairly short time and leave a massive puddle of oil in the new Lowes parking lot !
Ask how I know !
D.DRAKE
73 'Mk1

Back To Top PM Quote Reply  

 Posted: 07-15-2013 08:27 pm
  PM Quote Reply
6th Post
atgparker
Member


Joined: 06-23-2013
Location: Mission Viejo, California USA
Posts: 78
Status: 
Offline
I picked up some STP oil treatment with the ZDDP additive in it and was thinking I might soak the rope seal halves in this stuff like you insist? How about not setting the rope seal joints in line with the bearing cap and block joint line? Sort of offsetting the rotation of the seal with relation to the block if you get my drift? That is after I trim each half to be 1/16 longer than the length required for it to be flush in the block and/or bearing cap.

Attachment: WP_000468.jpg (Downloaded 146 times)

Last edited on 09-09-2016 12:54 am by atgparker

Back To Top PM Quote Reply

 Posted: 07-17-2013 02:33 am
  PM Quote Reply
7th Post
DDrake
Member
 

Joined: 05-09-2011
Location:  
Posts: 36
Status: 
Offline
Okay now you have left my comfort ,zone !

Back To Top PM Quote Reply  

 Posted: 07-17-2013 12:58 pm
  PM Quote Reply
8th Post
Brett Gibson JH5 20497
Member
 

Joined: 03-17-2005
Location: Hilton, New York USA
Posts: 712
Status: 
Offline
First off I have not replaced a JH rope seal but I have changed rope seals on hundreds of pumps agitators and othe rotating devices, two important things to keep in mind, they need lubrication, oil with ZDDP should do the trick, and cutting the ends at a 45 degree so they overlap, butt joints tend to leak faster.

Hope it helps.

Brett

 

Back To Top PM Quote Reply

 Posted: 08-09-2013 02:08 am
  PM Quote Reply
9th Post
atgparker
Member


Joined: 06-23-2013
Location: Mission Viejo, California USA
Posts: 78
Status: 
Offline
VIN#: 11602, Engine: B73 02 1791
Cleaned up the flywheel, clutch-disk and pressure plate yesterday. It was un seated from the flange on the flywheel and the teeth badly burnished and burrs on all the teeth at the tip of the gears edge. The ring gear has been on the flywheel backwards for 40 years. You have to love all the low hanging fruit that is wrong with this car. Two PO's earlier to the chap who sold me the car explained that the car wouldn't start at one point and the garage that serviced the car reset the ring gear on the flywheel. But they never looked to see that the ring gears chamfers were facing the transmission. So I flipped it yesterday by driving it off with a 5 lb. sledge and a 5/8 steel drift. Today I discovered that this seems to have been common. Poor starter motor is a bit worse for it as the bushing in the end of the housing that supports the shaft was half way out of the aluminum casting. I re-set that and tapped a center punch into the aluminum to keep it snug with a bit of fresh grease applied to the shaft. The now outer facing surfaces of the ring gears teeth had to be nocked down with a mill bastard file to remove the sharp edges.

Back To Top PM Quote Reply  

 Posted: 08-27-2013 08:30 pm
  PM Quote Reply
10th Post
atgparker
Member


Joined: 06-23-2013
Location: Mission Viejo, California USA
Posts: 78
Status: 
Offline
I got the car back together on Saturday and put 40 miles on the Speedometer. Got here up to some where north of 5,000 RPM which if you do the math is 103 MPH at 6,0000 in fourth gear with the 3.75:1 rear end.
But alas the newlwy installed rope seal is amiss and its dripping oil with vigor. I need to replace the CAM seals as well now that it was cleaned up I can see the exhaust side is flinging oil all over the place.

So for the rear main seal problem there are two solutions as I see it. Being as the Mk I and Mk II's share the same crank has any one tried to mount the later rear main seal housing and modern lip seal to the back end of a Mk I block? That's option one. Option two is finding a newer Mk2 block with the updated seal housing and other improvments. Anyone have a lead on a Mk II block that is in need of a rebuild and deviod of any major carnage?

Attachment: WP_000515.jpg (Downloaded 149 times)

Last edited on 09-09-2016 12:58 am by atgparker

Back To Top PM Quote Reply

 Posted: 08-29-2013 04:04 pm
  PM Quote Reply
11th Post
Greg Fletcher
Administrator


Joined: 03-11-2005
Location: Lake Nacimiento, California USA
Posts: 421
Status: 
Offline
The rear seal housing and the back of the block is quite a bit different on the improved lip seal engines, converting from a a rope seal to a lip seal on the 907 would entail a substantial amount of machine work. You might be better off finding a later block to drop in. Later Mark I engines do not have rope seals, BTW. That was limited to the early engines mostly found in the 10,000-11,000 numbered cars.

Back To Top PM Quote Reply  

 Posted: 09-03-2013 07:55 pm
  PM Quote Reply
12th Post
atgparker
Member


Joined: 06-23-2013
Location: Mission Viejo, California USA
Posts: 78
Status: 
Offline
Hi Greg,
Understood, as mine is 11602 it fell right into that "early" relm. From the look of the fresh oil wetting the tunnel and transmission, it seems this new seal installation is about as bad as the one that was in there when I acquired the car. I presume Delta sells the correct seal (white with a square cross-section) as that is what I used along with alot of internet based education in how to do this right and wrong per say!

Attachment: WP_000450.jpg (Downloaded 150 times)

Last edited on 09-09-2016 12:48 am by atgparker

Back To Top PM Quote Reply

 Posted: 10-07-2013 07:56 pm
  PM Quote Reply
13th Post
atgparker
Member


Joined: 06-23-2013
Location: Mission Viejo, California USA
Posts: 78
Status: 
Offline
Mk II rear main seal carrier on a Mk I block.  Just some drilling and tapping and no machine work needed on the block.  I did get a lightened flywheel (17 lbs) and faced off the lip which surrounds the landing for the crank shafts flange mounting surface so they are now planer with each other and won't mess with the new seal.  One pound each of Devcon industrial putty & liquid aluminum filled epoxy which are used for repairing aluminum castings was the key to this solution.  That is if it stays together!

Cheers,

 

Andrew 

Attachment: WP_000558_.jpg (Downloaded 291 times)

Back To Top PM Quote Reply  

 Posted: 10-07-2013 08:12 pm
  PM Quote Reply
14th Post
atgparker
Member


Joined: 06-23-2013
Location: Mission Viejo, California USA
Posts: 78
Status: 
Offline
Oh, If some of you are looking at this and thinking this guy is an idiot because he has glued the two halves of his engine together and cannot therefore part the lower half of the block form the upper. This is just one pitucre of many. The 1/8" thick aluminum plate I made gets slit on eihter side of the crank shaft with a jewlers slitting saw right next to the flat headed phillps machine srew. Here the epoxy is quite fresh and has yet to kick off so in order to keep the hole pattern intact for the seal carrier this seemed the best solution.

Back To Top PM Quote Reply

 Posted: 04-08-2016 02:50 pm
  PM Quote Reply
15th Post
atgparker
Member


Joined: 06-23-2013
Location: Mission Viejo, California USA
Posts: 78
Status: 
Offline
In my travels with working out a Toyota W58 conversion for 11602 I have found a source for a clutch disk with the following specification: Disk OD is 8.34" (212 mm) the spline is the 1-1/8 x 21 T size for the Celica/supra gear box. They mate the rather over sized spline hub with a kevlar lined disk that will fit in an 8.50" clutch cover which has a 250 mm bolt circle diameter for fixing it to the flywheel.
The out fit is in New England and is called Wishbone Classics. MG's and Triumphs are there specialty.

Attachment: WP_20160221_001.jpg (Downloaded 147 times)

Last edited on 09-09-2016 01:01 am by atgparker

Back To Top PM Quote Reply  

 Posted: 04-18-2016 07:01 pm
  PM Quote Reply
16th Post
atgparker
Member


Joined: 06-23-2013
Location: Mission Viejo, California USA
Posts: 78
Status: 
Offline
11602 Got new rear axle bearings this weekend. Centrix bearings lack the o-ring groove to seal the gear oil in the axle housing. So lots or Halomar never hardening blue urethane gasket maker is applied to curtail gear oil loss. I had to machine a pair of spacers to fill in where the OEM bearings are .200 thicker than the replacements. Otherwise all is good and now quiet as the passenger side was starting to make wer-wer noise.

I have the spacers designed in SolidWorks if anyone needs to make some. A disk grinder with a thin slitting disk and cold chisel are the trick in getting the bearings off the axle shafts.

Getting the axles out of the housing are easy when you put 1/2-13 X 2ft long all thread through the axle flange holes for setting the four nuts which fix the backing plate and bearing retainer plate. Double nut and washer the all-thread and make plate with two 1/2 inch holes that you can hammer on with a small sledge or decent ball peen hammer and the o-ring and accumulated grunge will break free and out comes the axle.

Back To Top PM Quote Reply

 Posted: 09-09-2016 12:25 am
  PM Quote Reply
17th Post
atgparker
Member


Joined: 06-23-2013
Location: Mission Viejo, California USA
Posts: 78
Status: 
Offline
11602 Hits 70,000 Miles on the odo this week.
New shoes to boot!

Attachment: JH11602-VTOs.jpg (Downloaded 147 times)

Back To Top PM Quote Reply  

 Posted: 12-17-2016 12:07 pm
  PM Quote Reply
18th Post
atgparker
Member


Joined: 06-23-2013
Location: Mission Viejo, California USA
Posts: 78
Status: 
Offline
Fleanor FSO3299, Gates T104RB, Tensioner Hub:
At 74,200 miles I installed a new timing belt, pulley and idler hub (Care of Peter Van Ruth, AKA Down Under). But the gas milege had started dropping off last week from 16 to 14 MPG with the last fueling and the car was getting harder to start and acceleration was not what it had been. The idle was sounding funny too.
Spark Plugs & Timing:
At 74,400 new plugs and timing was set. Yup the plugs needed to be replaced with one insulator that had a chunk missing. Some improvement was felt but it was still not quite right. Then I see oil is filling up the block pockets under the distributor and aux housing, blast I think the O-ring on that ruddy distributor housing doesn't last long!
Diagnosis:
But that wasn't it. Upon further investigation at 74,600 the distributor cap had enough oil in it that the rotor could re-wet its self with each rotation. How the car would actually run with so much oil in the distributor cap was beyond me at this point! So dissassembly started last night to find that the shaft has no actaul seal and only a screw groove slinger thread in the OD is provided to keep the oil from migrating into the area where the fly weights, pertronix pickup and rotor exist in the housing. Because it is horizontal, the oil ingress once it starts has to get about a 1/2 deep before the oil can drain from the unit. Although some is going to seep from between the cap and housing. This "flame thrower" distributor has perhaps 27,000 miles on it from new.
The Fix:
I put an O-ring inside the housing between the bushings that guide the distributor shaft in the hope that this will temporarily reduce the oil migration. But the shims at the other end where the dogged hub is roll pined to the shaft is gauled. Looks like a good place for a thrust bearing as the oil pumps pressure relif spring continually loads the distributor shaft onto the end of the housing all the time.
The Fun Never Ends:
Time to order a poly pack from McMaster for a proper seal solution and a thrust bearing for the shaft as well. Oh the test drive last night was adorned with wonderfully hard acceleration all the way to 6K and plenty of off idle grunt that had been missing for the last 2 weeks making me think the 12 pound Aluminium flywheel was a bit too light for day to day driving.

Attachment: WP_20161209_001.jpg (Downloaded 120 times)

Last edited on 12-17-2016 02:01 pm by atgparker

Back To Top PM Quote Reply

 Posted: 12-17-2016 07:12 pm
  PM Quote Reply
19th Post
little red
Member
 

Joined: 04-18-2016
Location: Fort Myers, Florida USA
Posts: 20
Status: 
Offline
It looks like i have the same issue with oil pooling in the block pockets.i have been cleaning the areas continually looking for the leaks. Thanks for the heads up. I did notice on the 08/27/13 post that in the picture you have the front sway bar connected above the bracket instead of below. Is that the regular way or did you find this to be a better method?

Back To Top PM Quote Reply  

 Posted: 12-18-2016 02:44 pm
  PM Quote Reply
20th Post
little red
Member
 

Joined: 04-18-2016
Location: Fort Myers, Florida USA
Posts: 20
Status: 
Offline
Do you remember the size of the poly pack you got from mcmaster-Carr? Also what thrust bearing do you recommend. Appreciate your help.

Back To Top PM Quote Reply

Current time is 10:53 pm Page:    1  2  Next Page Last Page    
> Jensen Healey & Jensen GT Tech > Projects > 1973 Jensen Healey Vin#11602 Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems