Home 
Home Search search Menu menu Not logged in - Login | Register

 Moderated by: Greg Fletcher
New Topic Reply Printer Friendly
Problems with my gearbox  Rate Topic 
AuthorPost
 Posted: 08-05-2009 03:34 pm
  PM Quote Reply
1st Post
77sito
Member
 

Joined: 07-29-2008
Location: Mataró, Barcelona, Spain
Posts: 11
Status: 
Offline
Hi, I'm Oscar and I have some problems with my getrag 5 gearbox. When the car is stopped, I can entry all the gears, but when the car is running the gears don't entry, and the reverse don't entry too.

Anyone know if I must to check the clutch? Any know what can I do tomake the gears entry when the car is running?

Thanks for your great work and forum too, is a very useful way for the spain jensen owners.

Back To Top PM Quote Reply  

 Posted: 08-06-2009 03:41 am
  PM Quote Reply
2nd Post
Gary Martin JH 15371
Member
 

Joined: 03-12-2005
Location: Portland, OR
Posts: 98
Status: 
Offline
Check your clutch cable adjustment. If you have a lot of play it might not be releasing all the way. Also if the car has been sitting for some time, the clutch disk could be stuck to the flywheel. In this case put on the hand brake or block the wheels, push down the clutch and bump the starter motor several times. Might want to pull out the coil wire first to be absolutly safe.  

Back To Top PM Quote Reply

 Posted: 08-13-2009 07:22 am
  PM Quote Reply
3rd Post
77sito
Member
 

Joined: 07-29-2008
Location: Mataró, Barcelona, Spain
Posts: 11
Status: 
Offline
Thanks Gary Martin for your great post. I work in my gearbox but I have another problem. The reverse and the first gear don't entry. The others gears entry perfectly, but the rear make a lot of noise and I must to make a big hit to make the gear entry.

I have the getrag 5 speed and I don't know where I can find any repair workshop in order to see if in the manual put this problem and why I can repair it.

 

Thanks again Gary Martin for your colaboration in my project and I wait if any of this great phorum can help with my problem. I want to drive my jensen....the summer is ending.

Back To Top PM Quote Reply  

 Posted: 08-13-2009 02:52 pm
  PM Quote Reply
4th Post
Brett Gibson JH5 20497
Member
 

Joined: 03-17-2005
Location: Hilton, New York USA
Posts: 713
Status: 
Offline
Oscar, as long as you know that the clucth disengages fully when the car is running as Gary suggest's, then next I would make sure the shifter is working properly, alot of the 5 speeds have so much slop in the shifter due to wear of the bushings that you may not be entering 1st and reverse when you think you are, it's a long shot but something you need to check before declaring the tranny busted.

Hate to say this but it sounds like your tranny needs new syncro's, you also need to be gentle with it because you really dont want to bust some teeth off a gear and have it chew the hole box up, 5 speeds are very rare and costly.

Brett

Back To Top PM Quote Reply

 Posted: 08-13-2009 07:11 pm
  PM Quote Reply
5th Post
Mitch Ware
Member


Joined: 03-12-2005
Location: Albany, New York USA
Posts: 204
Status: 
Offline
Synchro rings are still available from BMW for the 5 speed. You just need to tell your local BMW dealer what part numbers to order from Germany.

Pete Barr rebuilds shifters for the 5 speeds, I just had him do mine. I haven't put my tranny back in yet, but I can already see a difference in how much tighter the shifter linkage is even off of the car.

Mitch
#19670

Back To Top PM Quote Reply  

 Posted: 08-31-2009 02:42 am
  PM Quote Reply
6th Post
Mark Kleimola
Member
 

Joined: 11-16-2006
Location:  
Posts: 7
Status: 
Offline
Oscar, Just a thought -

I recently put my trans (4 speed) back in my car and inadvertantly messed up the pilot bearing.. It acted exactly like you described. When not running it would shift fine, then while running, could not shift the gears..  I  ended up pulling the trans and replacing the bearing and reinstalled trans (with much more care).. Shifted perfectly afterwards. Worth a try since pilot bearings are only $20 .... Make sure you get the alignment tool also.

Mark

JH 14911

 

Back To Top PM Quote Reply

 Posted: 08-16-2010 10:14 am
  PM Quote Reply
7th Post
77sito
Member
 

Joined: 07-29-2008
Location: Mataró, Barcelona, Spain
Posts: 11
Status: 
Offline
Hi again, I'm Oscar. The problem with the gearbox is near to be repaired.

The problem with my 1rst and reverse was in the place have the shifter to move it.

I remove the center console are between the seats and the gears entry perfectly. I have another problem with the gearbox. When the engine is hot (not arrive at the midle of the temperature water clock) the 1rst and reverse is very difficult to entry. I supose the gearbox oil is hot too and the metal is dilated, for this reason I ask if you full the gearbox with any special oil or is normal valvuline?

In the next post it I send photos of my Jensen Healey. Now have 6 months is restored and I drive it along 500 miles aprox. It's amazing to drive it, a little bit hotter but amazing.

Back To Top PM Quote Reply  

Current time is 08:46 am  
> Jensen Healey & Jensen GT Tech > Engine & Transmission > Problems with my gearbox Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems