Home 
Home Search search Menu menu Not logged in - Login | Register
> Jensen Healey & Jensen GT Tech > Electrical & Instruments > Alternator voltage seems high

 Moderated by: Greg Fletcher
New Topic Reply Printer Friendly
Alternator voltage seems high  Rate Topic 
AuthorPost
 Posted: 05-03-2009 06:40 pm
  PM Quote Reply
1st Post
andrewo
Member
 

Joined: 06-01-2005
Location: San Diego, California USA
Posts: 51
Status: 
Offline
Okay, I think I got the rebuilt alternator in properly, by just torquing down the nut on the pulley until I couldn't get it any tighter. It seemed like the only option.

Now I have a new problem. The volt guage is at the top of the white zone even at idle, and seems to be just about pinned at the end of it's travel at 3000 rpm. Is this going to be a problem? I don't want to toast my battery (or anything else). When I put the lights on, it draws the meter down just enough to get it into the white zone at 3000.

I realized that I should verify the accuracy of the gauge, so I just fired it up. At idle speed, there is 16.3 volts across the battery terminals, which I think is overcharging. I'm wondering if I got a bad rebuild.

Sorry about all the questions around this one job, but this is the first I am really running this car, and after everything that I have put into it, I don't want to blow it up.

Last edited on 05-03-2009 07:04 pm by andrewo

Back To Top PM Quote Reply  

 Posted: 05-03-2009 09:26 pm
  PM Quote Reply
2nd Post
Gary Martin JH 15371
Member
 

Joined: 03-12-2005
Location: Portland, OR
Posts: 98
Status: 
Offline
Mine reads 14.6 volts across the battery at idle and also at 3000 rmp. 16.3 is too much. Gary

Back To Top PM Quote Reply

 Posted: 05-03-2009 11:13 pm
  PM Quote Reply
3rd Post
dwalls1
Member
 

Joined: 04-11-2008
Location: Bloomfield, New Mexico USA
Posts: 204
Status: 
Offline
Sounds high to me too. I had a rebuilt Lucas on my TR7 do the same thing shortly after I installed it. Taking the back cover off revealed a spade connector that had come adrift. Quick fix, and I'm still running that alternator.

Back To Top PM Quote Reply  

 Posted: 03-04-2010 09:56 pm
  PM Quote Reply
4th Post
mcguan.2
Member
 

Joined: 12-13-2007
Location:  
Posts: 42
Status: 
Offline
Just today, I started experiencing a similar problem.  I had the alternator rebuilt about 8 months ago, and it always registered a little high on the guage, but today the gauge started jumping into the red zone.

Checking that the battery terminals with the multimeter, it would go anywhere from 13 to 16.9.  There doesn't seem to be any rhyme or reason to the surges, i.e. when I increase rpm's sometimes it stays right at 13 or 14.  I can't tell exactly what rpm's I'm at because, just last week, the tach stopped working. 

So, do y'all think I've just got a bum rebuild, or is there something I'm missing?


Back To Top PM Quote Reply

Current time is 10:24 am  
> Jensen Healey & Jensen GT Tech > Electrical & Instruments > Alternator voltage seems high Top




UltraBB 1.172 Copyright © 2007-2011 Data 1 Systems