View single post by gmgiltd
 Posted: 09-22-2017 11:35 am
PM Quote Reply Full Topic
gmgiltd

 

Joined: 07-10-2012
Location: Whitehills , United Kingdom
Posts: 142
Status: 
Offline
Not sure if DOT 5.1 is available over there - it's fully compatible with DOT 3&4 but has a much higher boiling point. Note that DOT 5 is not compatible and will destroy your seals. Have a look at the following article.
http://www.epicbleedsolutions.com/resources/faq/difference-between-dot4-and-dot51-brake-fluid/

Gordon