View single post by answerman
 Posted: 04-06-2015 09:54 pm
PM Quote Reply Full Topic
answerman

 

Joined: 09-10-2012
Location: Little Chute, Wisconsin USA
Posts: 381
Status: 
Offline
Wow, what a weekend (actually I started on Wednesday). Oddly enough, the removal of the old header and install of the new was probably the easiest part of everything I had to do, comparatively.

My earlier concern about the header not mating up to the engine block correctly turned out to just be a little misalignment of the studs, and a little work with a file in the header mounting holes solved that. Got the gaskets in and the header bolted up nice and tight. I was able to do all of it from under the car without the engine jacked up, though in retrospect I can see where that might have made some of it easier.

Anyway, the next step was to get the steering shaft back in. That was a battle, though not for the reasons other people have found. For the life of me, I could NOT get the upper knuckle to slide back onto the steering column shaft. It wasn't an issue of not being enough room, it just wouldn't go on. So I took the shaft back out, spread the coupling on the joint as much as I could in the vise with a hammer and chisel... still no go. In fact, I think I made it worse... it was slightly out of round. After fighting with it for too long, I finally just gave up, assumed the Lotus position, and removed the steering column so I could get both pieces on the bench and see what I was doing. After cleaning 41 years of grease, dirt, and whatever else out of both surfaces, and taking a needle file and sharpening up the splines, I got them to slide together nice and easy. Whew.

So, the column went back in, and under the car I went again, and this time the shaft went right on. Again, whew. From there it wasn't too much of an issue to slide the coupling all the way to the firewall which gave me plenty of room to slide the lower end of the shaft back into the steering gear coupling (after cleaning that out as best I could with a toothbrush). This whole steering shaft issue was 4 hours I hadn't planned on, but such is life with a LBC I guess.

At this point, I went back under and looked at how the exhaust (remember, I had a Delta performance exhaust installed last spring with the old header in place) was going to go back together. Well, that is another can of worms. Besides the fact that I have about an 8 inch gap between the back of the header and the front of the resonator pipe (still not sure why, they must have shortened that front pipe when they installed the exhaust to the old Y-pipe) there are alignment issues which are going to have to be addressed. I'll come back to that.

So, time to install the new motor mounts. That actually wasn't too horrible. The left one came apart during removal, and the right one, while in one piece, looks about like you'd expect after being sprayed with oil mist for 41 years. Went to the hardware store and bought a handful of 1/2" fender washers, each about 1/16" thick, slotted them in the vise with a die grinder, and proceeded to install the new motor mounts, which went right in except that I had to jack the engine WAY up to get the shafts to clear the holes enough to slide them into place. But I got them in, and started the process of figuring out how many shims I needed to get clearance between the steering shaft and the header.

Oddly enough, I don't see that the lower knuckle is an issue with clearance as others have brought up. It's not even close to hitting the header. The issue I ran into was up higher, about a third of the way up the shaft, where the shaft passes through the header pipes. It was a very fine line between hitting the pipe either to the left or to the right of the steering shaft, but after a lot of trial and error I settled on 9 washers as being the optimal number of motor mount shims... about a half inch. Decided I was happy with that, tightened the mounts down, tightened the pinch bolts on the steering shaft couplings, and we're all good there (though I am probably going to have to realign the steering wheel, I just kind of guessed and I'm sure it's not straight). Won't be able to verify that till the road test.

An aside at this point... if you remember, the DPO on Ms. J had installed the upper cam cover upside down (putting the oil filler at the front instead of the rear). Not sure why, but this now has to be addressed. Since I raised the engine with the shims, it appears that the oil filler cap is now going to contact the bonnet when it's closed. Can't have that. So, I just placed another order with Greg at the JHPS store (if I was planning ahead I would have done this last week when I ordered the header) for a new set of cam cover gaskets and the associated hardware. I'll pull the covers off and put the top one on the way it's supposed to be on, with the Jensen-Healey lettering right side up and the oil filler at the rear. While I have them off, I'll see if I can clean and polish them up a little.

Anyway... back under the car. I think I am going to have to take her back to the muffler shop to have them address the exhaust. The issue is that the header is terminating a little farther to the left than the old one did, and as a result the Delta performance exhaust system isn't lined up right. I kind of pulled it over to the header and put an intermediate pipe in, but it's not straight and the resonator is pressed up tight against the bottom of the car (not into the transmission tunnel), in addition to falling off the hanger in front of the axle. I took some measurements and determined that I need an intermediate pipe between the header tip and the resonator end that has about a 2" offset in it. It can be made to work, but it's just another speed bump in this task. I'm probably going to just take it to the muffler shop and tell them to just do whatever they need to to make the exhaust all go together properly.

I do have to say that I did start her up, with the exhaust kind of cobbled together as I described above, and she definitely sounds different (a good different, I think). Can't wait to hear how she sounds once it's all properly together... all pipe from the engine back to the exhaust tips will be either new or less than a year old.

The light at the end of the tunnel is pretty bright, all things considered. At least the temperature's not likely to get out of the 40s here in Wisconsin for at least the next week, so I'm not in a huge hurry, but I would just like to get this done, you know?

Last edited on 04-07-2015 07:00 pm by answerman